Skocz do zawartości
  • 0
klopsik414

Źle wyświetlanie tematów oraz Boczny panel

Pytanie

Witam,

Mam problem z wyświetlaniem tematów jak widać na poniższym screenie.

43b05fce032ab2d04be48874eadf5eab.png

Drugim problemem jest boczny panel nie ma go :S Chodzi tutaj o panel po prawej stronie "sidebar" jak widać na poniższym screenie nie mogę nic po prawej stronie nic umieścić.

a83a9ea4d50a439c84676a8b6c2052b1.png

 

A trzecim problemem jest wyświetlanie dokładnej ilości postów widać to na powyższym screenie.

 

Prosiłbym o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

12 odpowiedzi na to pytanie

Polecane posty

  • 0

ale 4.1.+ to znaczy 4.1.15 czy 4.1.1 ? :P ewidentnie coś masz namieszane. Widzę, że masz kolory na grupach poustawiane. edytuj grupy i sprawdź czy poprawnie są poustawiane tagi, czy są wszystkie zamykające itp

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Aż wstyd się przyznać jedno <b> zrobiło różnice w stylu grupy. Dwa problemy na raz zostały rozwiązane Sidebar i wyświetlanie tematów.

Pozostał jeszcze ten licznik postów.

 

:$

Edytowano przez klopsik414

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Tak, mam napisane w temacie np. 40 odpowiedzi a na stronie głównej jest pokazane 0 postów. Jest na to jakiś sposób czy muszę poprawić w bazie danych ? :S

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

A  po zalogowaniu do panelu admina nie masz czasem jakichś zadań w tle do wykonania? bo ta wersja nie posiada przeliczania, które dało by się uruchomi z palca tylko wszysto trzeba by jakimś skryptem odpalić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Po przejściu było mnóstwo procesów w tle ale odpaliłem opcje ręczną [czy jakoś tak], a obecnie " Brak aktualnie uruchomionych procesów w tle. " Poprawię w bazie.

Ostatni błąd który znalazłem to jest  przy pisaniu postu/tematu nie widać tekstu dopiero jak go zaznaczysz to widać że jest coś napisane. Szukałem lecz nie mogłem znaleźć odpowiedniego ustawienia do zmiany koloru. [np. tak jak tutaj jest białe tło i czarny kolor czcionki]

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
14 minut temu, klopsik414 napisał:

Po przejściu było mnóstwo procesów w tle ale odpaliłem opcje ręczną [czy jakoś tak], a obecnie " Brak aktualnie uruchomionych procesów w tle. " Poprawię w bazie

no to ręcznie niestety.

16 minut temu, klopsik414 napisał:

Ostatni błąd który znalazłem to jest  przy pisaniu postu/tematu nie widać tekstu dopiero jak go zaznaczysz to widać że jest coś napisane. Szukałem lecz nie mogłem znaleźć odpowiedniego ustawienia do zmiany koloru. [np. tak jak tutaj jest białe tło i czarny kolor czcionki]

a zmieniałeś coś w css'ach czy wszystko na domyślnych?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Podaj adres forum i jakieś demo konto (możesz na pw) to zerknę, bo nie chce mi się trochę wierzyć

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.