Skocz do zawartości
  • 0
Innocent

Nie mogę wgrać nowej wersji aplikacji.

Pytanie

Gdy chcę wgrać nową wersje aplikacji wyskakuje mi komunikat:

1C133/9 The application you uploaded cannot be installed because it is not a valid application, the archive is corrupt or the file and directory permissions in /applications do not allow it.

Jaka przyczyna tego może być? Chmody są dobre.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

4 odpowiedzi na to pytanie

Polecane posty

  • 0

Pewnie próbujesz przesłać inny plik niż archiwum .tar.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
26 minut temu, naXe napisał:

Pewnie próbujesz przesłać inny plik niż archiwum .tar.

Właśnie że nie.

monitor.tar

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

ref

@Spanner Może miałeś podobny problem? Lub znasz jakieś rozwiązanie?

Bez aktualizacji aplikacji jestem bezbronny ;x

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

@Innocent możesz mieć jakiś problem z uprawnieniami w tym katalogu, ale też mi się to czasem zdarza. Na to jest proste rozwiązanie :)

rozpakuj archiwum: monitor.tar do katalogu monitor. Następnie wgraj ten katalog do /applications i jeśli to nowa apka to zainstalujesz z acp, a jeśli to aktualizacja to admin/upgrade i też zrobisz aktualizację :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.