Jump to content
  • 0
Innocent

Problem z wgrywaniem plików.

Question

Nie wiem co się stało, ale od 1 dnia nie można plików wgrywać, gdy klikam "Zapisz i wyślij plik' jest biała strona. 

Wykasowałem zawartość .htaccess i normalnie można wgrywać.

<IfModule mod_rewrite.c>
Options -MultiViews
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule \.(js|css|jpeg|jpg|gif|png|ico)(\?|$) /404error.php [L,NC]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

Jaka przyczyna tego może być?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Share this post


Link to post
Share on other sites
  • 0

W tym rzecz że nie ma żadnych błędów, oraz brak błędów JS.

Dodam jeszcze że dany plik zapisuję się na FTP.

Share this post


Link to post
Share on other sites
  • 0
Thu, 25 Feb 2016 05:40:09 +0000 (Severity: 2)
XXX.XX.XX.XX - http://forum/admin/?adsess=0a24i7i5c8m84gfv0q9navvrr2&app=core&module=applications&controller=plugins&do=settings&id=49
ErrorException
4096: Object of class IPS\Member could not be converted to string
#0 /home/domains/XXX/public_html/system/Db/Db.php(291): IPS\IPS::errorHandler(4096, 'Object of class...', '/home/...', 291, Array)
#1 /home/domains/XXX/public_html/system/Db/Db.php(820): IPS\_Db->preparedQuery('UPDATE `core_sy...', Array)
#2 /home/domains/XXX/public_html/system/Helpers/Form/Form.php(611): IPS\_Db->update('core_sys_conf_s...', Array, Array)
#3 /home/domains/XXX/public_html/applications/core/modules/admin/applications/plugins.php(851) : eval()'d code(28): IPS\Helpers\_Form->saveAsSettings()
#4 /home/domains/XXX/public_html/applications/core/modules/admin/applications/plugins.php(851): eval()
#5 [internal function]: IPS\core\modules\admin\applications\_plugins->settings()
#6 /home/domains/XX/public_html/system/Dispatcher/Controller.php(85): call_user_func(Array)
#7 /home/domains/XXX/public_html/system/Node/Controller.php(63): IPS\Dispatcher\_Controller->execute()
#8 /home/domains/XXX/public_html/applications/core/modules/admin/applications/plugins.php(39): IPS\Node\_Controller->execute()
#9 /home/domains/XXX/public_html/system/Dispatcher/Dispatcher.php(129): IPS\core\modules\admin\applications\_plugins->execute()
#10 /home/domains/XXX/public_html/admin/index.php(13): IPS\_Dispatcher->run()
#11 {main}
------------------------------------------------------------------------

Pojawił się błąd przy wgrywaniu, ale z tego co widzę to nie ma nic wspólnego z Downloads.

Wyłączyłem wszystkie wtyczki, dalej występuje błąd.

Share this post


Link to post
Share on other sites
  • 0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.