Skocz do zawartości
averre

Nie mogę odnaleźć </body> dla PA.

Polecane posty

averre    0

Wykupiłem sobie hosting, który ma fantastyczne warunki dla IPB, ale... Umieszcza mi licznik (statystyki serwera) na końcu body, który to licznik buduje iframe, który z kolei rozwala mi IPB. Rozwala to znaczy, że wiele funkcji także opartych na iframe - przestaje działać. Poradziłem sobie z tym problemem poprzez okodowanie wrapperów z poziomu phpmyadmina w taki sposób by między zamykającym tagiem body pojawiły się tagi <noscript> i </noscript>. I wszystko jest fantastycznie, dopóki nie wejdę do PA, gdzie - nic nie działa. Oczywiście w PA nie ma tych noscriptów, ponieważ nie wiem jak je dodać, ale za to pojawia się ów licznik w formie js -> iframe i to on bruździ. Dlatego mam takie pytanie - gdzie leży tag </body> dla Panelu Administracyjnego? Osobiście nie udało mi się go odnaleźć ani w pma, ani w plikach (wyszukiwarki wbudowane).

Za pomoc z góry dziękuję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Spanner    4248

Jeśli chcesz edytować skin forum to radzę to robić przez ACP, bezpieczniej i nie rozwalisz sobie skinu ;)

A wracając do tematu otwórz /skin_acp/IPB2_Standard/acp_skin_html/cp_skin_global.php i tam znajdź sobie metodę: global_main_wrapper na końcu tej metody będziesz miał </body> :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.