Skocz do zawartości
deco1

Problem z pisaniem postów

Polecane posty

averre    0

Witam jestem nowy w IPB , Nie mogę pisać tematów to nie jest wina stylu sprawdzałem tez inne wogóle nie mam ikonki z NewTopic ani nic

Adres forum : http://mgcforum.cyf.pl

Trochę dziwi fakt, że masz kasę na licencję skryptu, a nie stać cię na domenę, no ale trudno, zdziwienie to ciekawa rzecz.

Twoim problemem jest DIR. Otwórz plik konfiguracyjny tj. conf_global.php, a tam znajdź taką linijkę:

$INFO['board_url']			=	'adres_url';
Zamień ją na:
$INFO['board_url']			=	'http://mgcforum.cyf.pl';

I powinno być zajebiście.

A na przyszłość kup normalną licencję, bo retaile i nulle są na bieżąco kontrolowane, i ktoś w niebieskim ubraniu może do ciebie zawitać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Spanner    4247

Co zmieniałeś ??:> bo masz włączoną opcję debugowania skryptu. Aby to wyłączyć otwórz /initdata.php i we wszystkich *DEBUG* ustaw wartość na 0 jeśli jest 1 lub na false jeśli jest true i radze jak @averre zakupić licencje jeśli jej nie masz :)

PS. temat przenoszę do odpowiedniego działu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
deco1    0

Już naprawiłem ale thx za odpisanie

Poza tym niech przyjeżdżają tak nie znajda , a ile kosztuje licencja?

Edytowano przez deco1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.