Skocz do zawartości
Zaloguj się, aby obserwować  
Mario14125

AdBlock blokuje mi obrazki z domeny

Polecane posty

Witam serdecznie. Mam problem. Mianowicie posiadam rozszerzenie do Google Chrome jakim jest AdBlock. Na swojej domenie mam folder w którym są obrazki z bannerami prezentującymi moje forum, reklamami inaczej w formie obrazka, BANNER. Po dodaniu gdziekolwiek tego obrazka na inną stronę AdBlock traktuje to jako reklamę i usuwa ze strony. Co prawda kod źródłowy pokazuje że to tam jest jednakże nie wyświetla obrazka... Czym to może być spowodowane i jak się pozbyć tej blokady?

 

Obrazki są w formacie PNG a ścieżka do nich to domena.pl/advertisement/ mimo to obrazki się nie pokazują. Po wyłączeniu AdBlocka obrazki są...

Edytowano przez Mario14125

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Unikaj folderów i plików, których nazwy ABP blokuje czyli np: banner, reklama, advertisment, ads...

 

Zmień nazwy i sprawdź.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Miałem ten problem, wyczytałem gdzieś w sieci, że to wina nazw bannerów reklamowych czyli tak jak mówi Kombajn.. Zmień nazwę na na przykład "rudy102.png" i sprawdź. :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Próbowaliśmy z @LegioN na różne sposoby i tak jakby moja domena była całkowicie zablokowana przez AdBlocka... Nic nie działa nic się nie wyświetla...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co prawda to prawda.. po dodaniu w sidebar Blocks.. <img src="http://www.nazwaforum.pl/rudy102/rudasek.png" /> nic nie wyświetla ;].. Próbowaliśmy przeróżnych nazw, nawet próbowaliśmy z gifami i jest tak samo.. hmmm dziwna sprawa.

Edytowano przez LegioN

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

domena.pl/advertisement/

 

A nazwę tego folderu zmieniłeś? Filtr najpierw kosi po nazwach, później reguły.

 

Podaj mi pełną ścieżkę do bannerów/bannera. Domene możesz ukryć bo znam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Naturalnie że zmieniliśmy. Od razu inna nazwa katalogu i nic nie dało. Nawet katalog img odpowiadający za stronę główną i w nim jakikolwiek plik *.gif nie wyświetlały się na stronie @LegioNa...

Ścieżka: .../graphics/120x240_1.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to na przykład masz: ".../graphics/120x240_1.png" zamiast advertisement jest graphics i też nic ;]

Edytowano przez LegioN

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdziłem filtr ABP

 

Blokowane są frazy /graphics/ oraz 120x400 w ciągu "! *** easylist:easylist/easylist_general_block_dimensions.txt ***" - widocznie też blokuje 120x40 z automatu

 

Nie stosuj rozdziałek w tytułach, filtry to blokują. Twórz tak aby grafiki i foldery nie wskazywały na coś podejrzanego.

Jeżeli musisz mieć posegregowane rozdziałki w tytułach to nie wiem, użyj np nazwy 1.20&40.png bo "_*-" i inne są często blokowane.

 

 

Edit, sprawdziłem u siebie wrzucając /graphics/120x240_1.png - blokuje

 

Zmieniłem na /graphics/dupa.png - nie blokuje

 

 

 

 

 

! *** easylist:easylist/easylist_general_block_dimensions.txt ***
,160x600;
,468x60-
,468x60;
,728x90,
,970x90;
-120-600.
-120_600_
-120x240.
-120x300.
-120x400.
-120x60-
-120x60.
-120x600-
-120x600.
-120x600_
-120x600c.
-125x40-
-160-600.
-160x400-
-160x600-

 

itd...nie będę powiększał posta wklejając wszystkie.

Edytowano przez Kombajn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj to: .../graphics/lzV6Vb1C.png z mojej domeny i powiedz czy ci pokaże obrazek.

Tak samo spróbuj z tym: .../img/spinner.gif

Z @LegioNem robiliśmy różne cyrki i u niego kompletnie z żadnego katalogu nie pokazywało nic...

Nawet z katalogu: .../rudy/rudolf.png (już nie ma)

Edytowano przez Mario14125

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mógłbyś na PW udostępnić mi stronę na której to testujesz? Chciałbym zobaczyć jak na Polsce to działa (bo z tego co pamiętam z Polski nie jesteś :p).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jestem prawie sąsiad Spanner'a, więc chyba z Polski ;)

 

Kraj tu nie ma znaczenia. 

 

Edit: To już raczej jakiś bubel u Legiona. Skoro easylist nie ma takiej frazy to jej nie blokuje.

Edytowano przez Kombajn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Właśnie ma znaczenie... Bo wklepując adres strony w przeglądarce to naturalnie że będzie działać.

Wklep IMG SRC gdzieś na stronę główną forum na kilka sekund i sprawdź czy Ci się wyświetli mój obrazek z mojego adresu :p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Uwierz, że nie ma to żadnego znaczenia czy banner znajduje się tam gdzie Ci podałem czy na stronie.

Podstawa działania filtra się kłania.

 

Zrób banner tak: /graphics/120&240_1.png i pokaż a będzie działał bo jest filtr 120x240 a 120&240 już nie ma ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@Kombajn prosze, na kilka sekund wrzuć na stronę główną nawet na sam dół link ode mnie i sprawdź proszę czy się coś pojawi... U @LegioNa właśnie tak robiliśmy i nie działało... Nie chodzi mi o reklamę mnie tylko o sprawdzenie czy na pewno poprawnie działa :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nadal kurna nie rozumiesz... Widziałem jak dodałeś ten obrazek i dodałeś go ze SWOJEGO serwera dlatego Ci wyświetliło. Uparty jestem bo wiem że kurna nie działa z MOJEGO adresu. Na PW podesłałem Ci wiadomość jak masz dodać i sprawdzić czy działa...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.