Skocz do zawartości
  • 0
Zaloguj się, aby obserwować  
LegioN

Wymagane Uwierzytelnienie

Pytanie

Witam, dziś mój problem polega na wyskakującym okienku uwierzytelnienia na stronie głównej forum, okienko wyskakuje każdemu. Screen przedstawiający problem poniżej. Live demo: 

http://udeagle.pl/

Za wszelkie odpowiedzi i pomoc z góry dziękuję.

pre_1384943320__przechwytywanie.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

5 odpowiedzi na to pytanie

Polecane posty

  • 0

Jak poprawisz kod strony i pozbędziesz się czegoś takiego:

http://udeagle.pl/admin/skin_cp/images/applications/servermonitor.png

to zniknie problem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Mnie po wejściu na główną pokazuje okienko logowania do ACP.

 

"Wyciągałeś" jakąś opcję na główną z ACP? Może ona wymaga uwierzytelnienia.

Problem widzę tylko na głównej

 

PS: zabezpiecz lepiej acp, standardowa ścieżka nie jest bezpieczna.

 

 

Edit: W Twoim kodzie strony głównej widzę takie coś:



<h3><img src='http://udeagle.pl/admin/skin_cp/images/applications/servermonitor.png' alt='' /> [Only DD2] uDeagle.pl @serwerygier.com</h3>
<div class="_sbcollapsable">

Jak widzisz pobiera dane ze ścieżki ACP, woła o uwierzytelnienie.

 

 

Edit2: Cholera, znów był szybciej :/

Edytowano przez Kombajn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Więc jednak to wina obrazka.. Teraz panowie u mnie jest okej, jeżeli u Was też to problem rozwiązany :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.