Skocz do zawartości
  • 0
Mario14125

Po aktualizacji 3.4.6

Pytanie

11 odpowiedzi na to pytanie

Polecane posty

  • 0

Samo się nie pojawiło :P

ACP -> ustawienia systemowe -> zakładka Members -> COPPA Set-up i wyłącz tam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Właśnie mam wyłączone i to jest najlepsze...

 

Samoistnie po aktualizacji się pokazało...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Też to miałem (i kilku innych). U mnie (COPPA raczej nie będzie potrzebna) więc usunęłem z

ACP --> Wygląd i szablony --> Twój skin --> Rejestracja --> bit registerForm

 

kod:

	{parse template="registerCoppaStart" group="register" params=""}

(u mnie był na samym końcu bitu)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

No tak ale bez usuwania też powinno się wyłączyć... W ACP jest wyłączone COPPA a tu nagle to...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

No jak masz zmieniany ten bit to tak jest. IPS, w 3.4.6 zmienił delikatnie ten bit i dlatego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Porównaj bity registerForm z oryginalnego skinu i Twojego programem WinMerge i może dojdziesz gdzie jest błąd ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Na samym początku w oryginale masz taki mały warunek :)

 

@Mdx a po co używać winmerga, skoro w skinach masz opcję porównaj i to robi to samo :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Rozwiązanie:

 

ACP --> Wygląd i szablony --> Twój skin --> Rejestracja --> bit registerForm

 

Usuń:

	{parse template="registerCoppaStart" group="register" params=""}

Na samym początku dodaj:

<if test="useCoppa:|:$this->settings['use_coppa'] && (!$this->request['coppa'] && !IPSCookie::get('coppa'))">
	{parse template="registerCoppaStart" group="register" params=""}
<else />

Na samym końcu bitu dodaj:

</if>

;)

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Dziękóweczka. Niby pomogło niemniej jednak co zmieniło się w szablonach od 3.4.5? Jest gdzieś jakaś informacja co zaktualizować?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

musisz porównać różnice we wszystkich bitach, które masz zmodyfikowane :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.