Skocz do zawartości
radario

Zobacz nowe posty

Polecane posty

Witam

Od dłuższego czasu borykamy się z problemem wlaśnie tej opcji. Po kliknięciu linka "Zobacz nowe posty" otrzymujemy komunikat

Wiadomość forum

Przepraszamy, wystąpił błąd.....blablabla

Napotkane błędy:

Nie odnaleziono żadnych wyników. Spróbuj rozszerzyć kryteria szukania. Jeśli szukasz nowych postów od twojej ostatniej wizyty możliwe, że takich nie ma.

jak się do tego zabrać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

hmm, w sumie pierwszy raz spotykam się z takim błędem, masz ustawione dobrze cookie ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

kiedyś soc przy nich mieszałem bowiem były problemy z zapamiętywaniem logowania i zrobiłem że było dobrze, ale coś ktoś znów porobił i nadal są problemy z zapamiętywaniem logowania ( trzeba się zawsze zalogować po przeładowaniu przeglądarki) to i może coś w ciastkach pozmieniał......

Dobrze czyli jak?

ps..miałem trochę przerwy w administrowaniu ipb i się pozapominało :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wejdź do ACP -> TOOLS & SETTINGS -> Cookies

tam ustaw sobie tak:

Cookie Domain i Cookie Path te pola pozostaw puste

Cookie Name Prefix w to pole wpisz jakąś unikalną nazwę np nazwaforum pisane bez żadnych spacji itp

i na samym końcu zaznacz opcję Create a stronghold auto-log in cookie? ustawiając Yes.

Opisana metoda działa na 99,99% for dobrze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam nie będę otwierał nowego tematu bo sprawa jest prawie podobna :)

Mam problem z opcją zobacz nowe posty.

Kwestia tego że nie wiadomo ile by było napisane nowych postów to po kliknięciu zobacz nowe posty wyświetla tylko jeden napisany post a nie wszystkie nowe.

Proszę o radę

Z poważaniem

Cichy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a ustawiłeś sobie cookie zgodnie z powyższą wypowiedzią ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
a ustawiłeś sobie cookie zgodnie z powyższą wypowiedzią ??

Wpisalem w tym miejscu adres forum bo jak otwarłem to nic nie było wpisane.

Czy źle zrobiłem i miałem wpisać wszystkie po kolei nazw forum typu newswiadomoscitelefony ?

edit:

Wpisałem tam kategorie i fora ale nadal to samo wyrywa jakiś jeden post z wszystkich i go wyświetla :(

Edytowano przez cichy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w Ustawieniach cookie

wejdź do ACP -> TOOLS & SETTINGS -> Cookies

Cookie Domain i Cookie Path te pola pozostaw puste

Cookie Name Prefix w to pole wpisz jakąś unikalną nazwę np nazwaforum pisane bez żadnych spacji itp

i na samym końcu zaznacz opcję Create a stronghold auto-log in cookie? ustawiając Yes.

Opisana metoda działa na 99,99% for dobrze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
w Ustawieniach cookie

Mam tak zrobione

Cookie Name Prefix - nowościtelefonymuzykatesty itp..

Create a stronghold auto-log in cookie? ustawiając Yes.

tak mam

I nadal nic z tego a nawet dzieje się tak że jak mam tak ustawione i klikne np. odśwież to mnie wyloguje ze strony. :( juz mi ręce opadają od tego

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

na jakim serwerze masz forum ?? czy masz najnowszą aktualną wersje ?? czy instalowałeś jakieś mody ? jeśli tak to jakie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
na jakim serwerze masz forum ?? czy masz najnowszą aktualną wersje ?? czy instalowałeś jakieś mody ? jeśli tak to jakie

na serwerze mam webd.pl wersja jest 2.3.5 a modów jest parę (thx adw, shoutbox,panel usera, top 5 stats, time spend, i chyba jeszcze jakies zwykle) doinstalowałem również moda do nowych postów co po kliknięciu jest opcja wybrania czy całe forum czy dany dział ale i to nie pomogło :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

prawdę powiedziawszy to jest mi ciężko stwierdzić co jest tego przyczyną. Jeśli chcesz mogę to obadać i spróbować naprawić, oczywiście nieodpłatnie, ale potrzebuję od Ciebie danych do forum, na razie tylko adres/login i hasło admina oraz namiary na Ciebie (GG) w celu szybkiego kontaktu. Jeśli się zgodzisz na coś takiego to prześlij mi na PW te informacje, to jak wrócę do domu to zerknę na to i spróbuje naprawić. Bo skoro wylogowuje Cię ze strony to dlatego też nie pamięta ustawień co do "Pokaż nieprzeczytane posty"

Problem rozwiązany. Nie był on związany z cookie, a z błędem podczas wklejania kodu jednej z modyfikacji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.