Skocz do zawartości
  • 0
JakubSochalec

Problem - Pisanie postów/tematu

Pytanie

Witam, mam kolejny problem.

 

Załączam zdj:

80571496338450463288.png

 

Otóż już tłumacze. Gdy chcę napisać temat / post to niestety tego pola nie ma. Wie ktoś może dlaczego ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

18 odpowiedzi na to pytanie

Polecane posty

  • 0

Masz jakiś błąd JS? czy na domyślnym skinie też tak jest czy tam działa dobrze?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Właściwie to nie wiem.

Przy próbie zmiany stylu wyskakuje mi taki błąd :

 

Fatal error: Call to a member function statistics() on a non-object in /home/grandpar/public_html/hooks/pg34_statistics_ec183367e0a8651197d90950a177aa5d.php on line 38

EDIT: Problem który podałem wyżej z pg34_statistics zniknął .

Poprawka, jednak tylko na Carbon Blue

Edytowano przez JakubSochalec

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Problem wynikał że miałeś nieaktualny cache skina. Prawdopodobnie. Czy możesz na PW albo coś podesłać adres swojego forum i jakieś konto testowe to zerknę na to. Ale jeśli dotyczy to wszystkich skinów to coś musi być zepsute i pewnie trzeba nadpisać pliki jeszcze raz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Masz błąd JS:

ReferenceError: IPS_extra_plugins is not defined
http://....pl/public/js/3rd_party/ckeditor/ips_config.js?t=D03G5XL
Line 71

chodzi o:

IPS_extra_plugins.push('ipssourcearea');

prawdopodobnie coś masz z JS'ami wgraj jeszcze raz wszystkie z paczki pobranej z panelu klienta

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

tzn ? JS ze stanu zanim je edytowałem ?

EDIT: Po wykasowaniu wszystkich JS'ów można pisać tematy. po wgraniu ich spowrotem błąd powraca

Edytowano przez JakubSochalec

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

ale błąd dotyczy konfiguracji edytora więc coś jest nie tak z plikami edytora...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

edytor ten do postów. Może i nie ruszałeś ale jest błąd edytora więc albo coś ktoś mieszał, albo jakaś lipna wersja...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

No styl nie jest kompatybilny. W sumie to nawet nie pisałem na nim postów. Mam 2 wersje tego stylu , Zielony i Niebieski. I na obydwu jest to samo. Chyba raczej to wina niekompatybilności. Dzięki za pomoc. Temat do zamknięcia. Wkońcu :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0


Chyba raczej to wina niekompatybilności.

 

Tak jest, że co numerek to trzeba nowy skin, najprościej się o tym przekonasz gdy zainstalujesz nowszą wersję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

a ja uzywam tego samego skina od 3.2 do 3.4 i wszystko jest kompatybilne

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Jak sobie przerabiasz to masz. Ewentualnie jedziesz na bazie skina defaultowego a nie kupnego.

 

IPB 3.0, 3.1, 3.3, 3.4 - nie ma mowy o kompatybilności przy tych skinach, gdyby była miałbym dawno IPB 3.4.x

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.