Skocz do zawartości
  • 0
Zaloguj się, aby obserwować  
wizz

Waga produktu

Pytanie

Z jakiegoś powodu gdy dodaje nowy produkt czy edytuje istniejący po wpisaniu wartości w pole waga w zakładce ustawienia produktu, wpisana wartość po zapisaniu zeruje się. Czym to może być spowodowane?

 

Dodam że mam zaznaczona opcje "Jest fizycznym elementem".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

8 odpowiedzi na to pytanie

Polecane posty

  • 0

tzn ja dasz 1. to 1kg, jeśli chcesz dać 0,35 to wydaje mi się, że powinieneś podać jako 0.35 czyli kropka zamiast przecinku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

A jaką wagę podajesz? Sprawdzałem u siebie i działa ładnie waga produktu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Podaję wage np 0,35 i niestety nie zapisuje ;/

 

Czyzby wagę trzeba było podawac w systemie 1kg wpisane 1000g ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

A widzisz nie brałem tego pod uwagę że tam musi być kropka a nie przecinek ;) dzisiaj to sprawdzę i dam znać czy działa. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Jak wyżej działa wszystko, tylko trochę to dziwne że musi być kropka a nie przecinek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Musi być kropka, dlatego, że w php liczby zmiennoprzecinkowe oznacza się kropką a nie przecinkiem :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.