Skocz do zawartości
  • 0
qubekk

doklejony kod do stopki

Pytanie

Witajcie,

ostatnio zauważyłem, że w stopce dokleił mi się link do jakiejś strony z "garami"

ae9ttx.jpg

który prowadzi do : http://mod-mall.com/

zapewne jakiś hook gdyż googlowanie prowadzi jedynie na fora ipb które również mają to w footerze zawarte... :/ w htmlOutput.php nic nie widzę  nie jestem w stanie ustalic który to dodatek to spowodował...

moglibyście pokazać palcem jak to usunąć ? 

dzięki i pozdrawiam

Edytowano przez qubekk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

9 odpowiedzi na to pytanie

Polecane posty

  • 0

dziękuję za info. kod w stopce dokleja hook ""Popular Tags Bigger! Bolder!".

fajnie działał ale nie lubię linków z tzw doopy które indeksują roboty google :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

dokłanie chodzi o to:

<p id='copyright' class='right'><a href='http://mod-mall.com' title='IPB Freelancers'>IPB Freelancers</a> - Mod-Mall.com</p>
nie wiem jaki hook może grzebać w takich ustawieniach ale nie podoba mi się to :) i wolę go wywalić Edytowano przez qubekk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

To jest stopka skina. Stopek nie wolno usuwać. Należy szanować pracę innych.

 

Jednak tutaj sprawa jest dyskusyjna. Wygląda na to, że twórca tego skina miał kiedyś stronę pod linkiem wyżej, ale już jej nie ma a domenę przejęła jakaś firma od kuchni...

Spanner się zjawi w poniedziałek to może coś będzie wiedział, jeśli faktycznie ta grupa już nie istnieje to myślę, że stopkę można usunąć, ale na dziś nie mając pewności nie powiem Ci gdzie to usunąć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Ale pracę innych należy szanować i linków nie powinno się usuwać. Jeśli chcesz usunąć to powinieneś skontaktować się z autorem dodatku i ustalić to z nim

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

No ale przecież hook skądś pobrałeś, ze strony IPS'u albo coś. Zapewne wystawił go tam autor dodatku, więc możesz do niego napisać bez problemu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Wychodzi na to, że autor nie zajmuje się już tworzeniem dodatków do IPB a na stronie, gdzie kiedyś miał support dodatków jest teraz to co widać.

 

http://community.invisionpower.com/user/207782-mod-mallcom/

 

Jeśli stopka denerwuje to najuczciwszym wyjściem będzie odinstalowanie hooka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Jeśli stopka denerwuje to najuczciwszym wyjściem będzie odinstalowanie hooka.

tak też zrobiłem, ale nie denerwuje tylko nie chcę aby boty google indeksowały ten link na moim forum... gary, petelnie i sprzęt IT ? :)

proszę o zamknięcie tematu.

Edytowano przez qubekk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Podobna zawartość

    • Przez Versusx3


      Zobacz plik Orangestyle-MakaveliHS
      Bardzo ładny, przejrzysty skin o pomarańczowych kolorach. Nadaje się pod każdą tematykę forum.
      [/img]
      Dodający Versusx3 Dodano 15.01.2017 Kategoria Skiny Wersja forum  
    • Przez Versusx3
      Bardzo ładny, przejrzysty skin o pomarańczowych kolorach. Nadaje się pod każdą tematykę forum.
      [/img]
    • Przez Versusx3


      Zobacz plik 4umGames.pl - GreenSkin
      Ładny i przejrzysty skin o zielonym kolorze. Nadaje się pod fora wielotematyczne.
      Dodający Versusx3 Dodano 03.05.2015 Kategoria Skiny Wersja forum  
    • Przez Versusx3
      Ładny i przejrzysty skin o zielonym kolorze. Nadaje się pod fora wielotematyczne.
    • Przez Spanner
      Przejdę od razu do rzeczy moja struktura sieci wygląda tak:

      Nas podpięty jest do routera oraz modemo-routera od upc
      w przypadku routera jest w miarę ok, bo zarówno laptop jak i komp mają podmontowane udziały dyskowe po adresie IP z lokalnej sieci routera.
      Na modemo-routerze skonfigurowałem przekazywanie portów i DMZ, żeby NAS widoczny był na zewnątrz.
      Problem jest taki, że jeśli nas nie jest podpięty do routera komputery nie mają dostępu do nas'a niby ok, bo odseparowane są sieci, ale wpisując adres nas'a bezpośrednio do przeglądarki wszystko działa (dlatego nas jest podpięty do routera).
      To wszystko powiedzmy jest mały problem i niech tak będzie, ale główny problem mam taki:
      jak wchodzę na adres publiczny jaki mam od UPC nas'a nie widać, jak przełączę się na internet mobilny np. z komórki to po adresie IP ładnie mi pokazuje NAS'a
      Jak to naprawić? Potrzebne mi to jest bo chciałbym pod adresem IP mieć serwer do rozwijania aplikacji, ale mieć też możliwość podmontowania udziału nie będąc w danej sieci, żeby będąc poza domem móc także rozwijać aplikacje.
      Ktoś, coś? mam nadzieje że dobrze wyjaśniłem
      @qubekk @Marek607
  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.