Skocz do zawartości
  • 0
Zaloguj się, aby obserwować  
TheSpeed

Instalacja (SD) Global Mesages i biała strona

Pytanie

Hej

 

Kupiłem apkę (SD) Global Mesages 1.0.0. Wrzuciłem pliki na serwer, wchodzę do Panelu Admina, daję instaluj, pojawia się info o tworzeniu tabel, daję Kontynuuj i wtedy wyskakuje biała strona :/ Dodanie ini_set( 'display_errors', 1 ); do initdata.php nic nie daje, nie wyświetlany jest żaden błąd. Wersja IPB: 3.4.5. Co jest nie tak? :>

 

Pozdrawiam

Edytowano przez TheSpeed

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

4 odpowiedzi na to pytanie

Polecane posty

  • 0

Kurcze, krótki czas edycji. Mój fail, nie był włączony ioncube, ale też dziwne, że nie wywaliło żadnego ostrzeżenia :P Po instalacji wszystko ok, dzięki za miejsce do wygadania? :P

 

PS. Posty można poscalać, sorki za 3.

 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Nie mogę już edytować. Zainstalowałem czystą kopię IPB, bez żadnych dodatków, próbuję zainstalować (SD) Global Mesages i biała strona. Wygląda jakby dodatek był niekompatybilny z wersją 3.4.5, albo przynajmniej sam instalator. Patrząc po statach był to pierwszy jego zakup i już pierwszy problem, a że 17$ to nie mało, to prosiłbym o kontakt asap :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Czas edycji to 30 minut :)

 

Jeśli masz wyłączone błędy php to pojawia się biała strona :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.