Skocz do zawartości
  • 0
BOSS

Nie da się zainstalować spolszczenia, po upgrade

Pytanie

Witam,

 

Przed upgrade zainstalowałem spolszczenie (na czystym forum) dla sprawdzenia i działało, wszystko było elegancko. Natomiast już po upgrade podczas wgrywania spolszczenia wyskakuje błąd "error 500". Próbowałem już wgrać pliki modules, jak i od razu całą paczkę i niestety brak rezultatów. Co w takiej sytuacji zrobić? :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

10 odpowiedzi na to pytanie

Polecane posty

  • 0

sprawdz jaki masz limit czasu wykonania w php.ini lub napisz do hostingu aby Ci go zwiekszyli

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

ACP/Pomoc/PHPINFO  lub na serwer wrzuć plik z zawartością jak niżej i odpal w przeglądarce.

<?php
phpinfo();
?>

To wygląda na coś innego niż limity w php.ini.

Spolszczenie na pewno masz do 3.4?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

hehehehehe, dobre.

 

Jak masz dedyka lub VPS to zaloguj się przez SSH i wstukaj locate php.ini

 

Później odpowiednią apką edytuj php.ini.

 

Ja używam MC. Nie ma? Zainstaluj 



sudo apt-get install mc

A później



mcedit /scieżka php.ini

Ale jak mówię, tu masz inny problem niż php.ini

 

 

Edit: Oczywiście możesz się też zalogować na serwer jako root i tam edytować prosto z serwera.

Edytowano przez Kombajn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0


Nie, nie mam dedyka. Po prostu, serwer wirtualny.

 


Jak masz dedyka lub VPS to zaloguj się przez SSH i wstukaj locate php.ini

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Zależy skąd masz spolszczenie, dokładnie po jaką wersje, też tak miałem, a okazało się, że spolszczenie pod 3.4.3, a nie pod 3.4.4 ^^

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

to akurat nic nie robi, moze byc jedynie niepelne jesli dodano jakies langi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.