Skocz do zawartości
  • 0
kalvin

Krzaki w Mass PM na email

Pytanie

Witam,

posiadam modyfikację Mass PM, gdy wysyłam wiadomość na forum przychodzi normalnie z PL znakami ale już na email jest takie coś:

 

kalvin napisał:
======================================================================
ąąąą ććććć óóóó łłłłłł ęęęęę żżżżż źźźźźź
======================================================================

a tak na PM na forum:

Wysłane Dzisiaj, 08:32
ąąąą ććććć óóóó łłłłłł ęęęęę żżżżż źźźźźź 

Modyfikacja: DP 34 Mass PM

Spolszczenie: 

(DP32) Mass PM 1.0.5 PL ISO-8859-2 1.0

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

24 odpowiedzi na to pytanie

Polecane posty

  • 0

Wszystko wiadomo, zaznaczyłem HTML i po wpisaniu tekstu z PL znakami e-mail przyszedł normalnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

No to wyskakują Ci Polskie znaki, ale kodowane w HTML, podejrzewam, że spolszczenie jest nie do tej wersji ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Polskie znaki w PM tak ale na meilu to już nie wiadomo co to jest :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Polskie znaki w PM tak ale na meilu to już nie wiadomo co to jest :D

W mailu masz znaki kodowane w HTML :D, a w PM polskie :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Jak to pogodzić ? Sam widzisz jak ktoś dostaje takie info na email to szok !

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Jak to pogodzić ? Sam widzisz jak ktoś dostaje takie info na email to szok !

Mogą się aż wystraszyć, że ufo nadlatuje <hahaha>, zaraz pomyślimy ;)

Edytowano przez MatFii

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

widze ze masz spolszczenie nie do tej wersji

 

czy bez spolszczenia tez tak dziala ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Szczerze to nie ma chyba innego spolszczenia do tego. Teraz jak załadowałem spolszczenie to raczej nie odinstaluje go juz  ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

nie musisz jesli masz j.angielski tez na forum i nie jest nadpisany przez j.polski

 

zmien jezyk domyslny na EN i sprobuj wyslac mass pm

 

jesli pojdzie dobrze tzn ze wina spolszczenia

 

jesli sie nie myle to spolszczenie dla wersji 3.2.x bylo chyba robione przeze mnie

 

jesli bedzie dobrze dzialalo na EN to zrobi sie nowe spolszczenie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Po zmianach na język EN:

 

========================================
&#243;&#243;&#243;&#243;&#322;&#322;&#322;&#322;&#322;&#322;&#281;&#281;&#281;&#281;&#281;&#263;&#263;&#263;&#263;&#263;&#261;&#261;&#261;&#261;&#261;&#380;&#380;&#380;&#380;&#378;&#378;&#378;&#378;&#378;&#378;
========================================
 
Będę wdzięczny za pomoc, mam mase zgłoszeń że dziwny spam dochodzi na email ... tak jak widać :D
Edytowano przez kalvin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

ale masz w EN nadpisane tez tlumaczenie na PL czy sa czyste pola ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

ale masz w EN nadpisane tez tlumaczenie na PL czy sa czyste pola ?

 

Czyste pola po prawej nic nie ma.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

to mozliwe ze cos skopane jest w tej wersji

 

mozesz odinstalowac i zainstalowac jeszcze raz choc nie wiem czy pomoze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

to mozliwe ze cos skopane jest w tej wersji

 

mozesz odinstalowac i zainstalowac jeszcze raz choc nie wiem czy pomoze

 

Już to testowałem bez zmian. Ale odinstaluje i zainstaluje bez PL plików.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0


Ale odinstaluje i zainstaluje bez PL plików.

 

no wlasnie o tym pisze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Zainstalowane od początku bez PL :

 


========================================
&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#243;&#322;&#322;&#322;&#322;&#322;&#322;&#322;&#322;&#322;&#322;&#322;&#322;&#322;&#322;&#322;&#322;&#281;&#281;&#281;&#281;&#281;&#281;&#281;&#281;&#281;&#281;&#281;&#281;&#281;&#281;&#261;&#261;&#261;&#261;&#261;&#261;&#261;&#261;&#261;&#261;&#261;&#261;&#261;&#261;&#261;&#380;&#380;&#380;&#380;&#380;&#380;&#380;&#380;&#380;&#380;&#380;&#380;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;&#378;
======================================================================

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

no to cos skopane jest w plikach

 

powinien to autor naprawic

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Wiesz co mi się wydaje że coś nie teges jest u mnie z językiem mam ustawione: pl_PL.iso-8859-2

Może dlatego się to gryzie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

ja tez mam ISO z tym ze nadal wersje 3.2.3 i dziala dobrze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

taki maly kwadracik do zaznaczenia a ile potrafi nerwow popsuc ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

taki maly kwadracik do zaznaczenia a ile potrafi nerwow popsuc ;)

 

Dzięki za zainteresowanie tematem :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Dzięki za zainteresowanie tematem :D

 

nie ma problemu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.