Skocz do zawartości
  • 0
lolo1221

[Problem]Pole do pisania tematów / postów

Pytanie

Siema. Mam problem z polem (jak się pisze posty, zakłada tematy, czyli jak Wy będziecie odpowiadać to właśnie na tym :)). Otóż częściowo rozwiązałem problem, ponieważ naprawiłem tylko kolor czcionki oraz tła. Problem polega na:

 

1) Gdy klikam enter to zamiast

 

test

test

 

Robi się coś takiego

 

test

 

test

 

Chociaż jak wyślę post, to wygląda normalnie

 

2) Czcionka jak się pisze post / temat to wygląda inaczej (gorzej) niż jak się napisze.

 

Obrazek pokazujący to:

 

33330159814417198177.png

 

Pomóżcie, tylko ten problem pozostał mi, żeby forum było dobre. Postarajcie się w miarę szybko. A i chciałbym to załatwić na własną rękę, a nie pisanie do nich itp.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

13 odpowiedzi na to pytanie

Polecane posty

  • 0

A jesteś pewien, że to nie jest wina ostylowania edytora ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Dla testu zmieniłem styl z tego, co mam "Deflecion" na styl domyślny forum.  Na domyślnym teraz jest normalnie, więc to jest wina stylu tego "Deflection". Tamten problem z tłem naprawiłem przy użyciu "Edycja seta" czyli Wygląd --> Klik na mój styl --> Edytor --> editorLoadJs

Edytowano przez lolo1221

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Skin z 3.3.x w 3.4.x powoduje dokładnie takie problemy.

 

Zrób upgrade skina u Ehrena i po kłopocie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Już wcześniej zrobiłem - efekt: Problem, który wcześniej naprawiłem (ten kolor czcionki) powrócił, ale importowałem pod inną nazwę, więc przywróciłem poprzedni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Poszukałem i te pole do pisania tematów / postów znajduje się w:

 

ACP --> Wygląd --> nazwa stylu (mój Deflection) --> Z tego menu zjechać w wybrać "Edytor" --> editorLoadJs

 

Mógłby mi ktoś podesłać swoją zawartość tego lub lepiej, jeśli ktoś ma ten sam styl i czy mógłby mi kod podesłać?

 

Pod "    /* Dynamic items */" znajduje się kod mnie więcej odpowiadający za kolor czcionki oraz kolor tła postu. Hmm.. Może to jakoś pomoże? Skopiowane z: http://www.mpcforum.pl/topic/905471-pytaniezmiana-domylnej-czcionki-podczas-pisania-tematu-problem-z-czcionk-podczas-pisania/

 

Styl nulled? smile.png

btw. domyślną czcionke zmieniasz w;

Wygląd-> Zarządzaj stylami i szablonami-> Zarządzaj szablonami-> w IP.Board CSS-> ipb_styles.css

ctrl+f;

 

 

.post_body .post

edytujesz

 

 

Zrobiłem tak, zmieniłem wartość z 1,6 na 1,0 i tekst z temacie "zwęził się" tzn. między 2 liniami jest mniej przerwy i o to chodzi. Ale ja chciałbym tak dla edycji postu :) Pomożecie?

Edytowano przez lolo1221

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

porównaj sobie najlepiej ze standardowym stylem.

 

czego wartość zmieniłeś z 1,6 na 1,0 ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Tego 1,6 na 1,0 to jak wejść to w cytacie 2 posty u góry. Dokładnie to zmieniłem: " line-height: 1.6; " z 1.6 na 1.0 i tekst w poście "zwęził się" więc zmieniłem z powrotem jak było, ponieważ tak to brzydko wyglądało. Troche trudno tam wejść ale apisze inaczej:

 

ACP --> Wygląd --> Klik na styl --> Mamy tam 2 guziczki kliknij w "CSS" --> ipb_styles.css --> Ctrl + f i szukaj ".post_body .post" i już :)

 

Zmienia w napisanym poście, a ja chciałbym zmienić w pisaniu go, czyli w tym edytorze (podczas pisania tematów to pole na pisanie)

Edytowano przez lolo1221

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

A masz legalną wersję skina? i najnowszą pobraną od autora?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Napisz najlepiej do autora, skoro skin jest legalny to niech poprawi błędy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Kto jak kto, ale Ehren od którego "kupiłeś" będzie wiedział co na jego podwórku świszczy najlepiej ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Moja sugestia jest taka, że skin jest z wersji 3.3.X, albo jest po prostu najzwyczajniej w świecie pobrany z jakiegoś wareza (z błędami) :). Pozdrawiam 

Edytowano przez MatFii

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.