Skocz do zawartości
  • 0
JasiekxD

[PROBLEM]Gość

Pytanie

Na forum jest x użytkowników jest ok. Lecz gdy na forum wejdzie gość, lista userów/gości/anonimowych się zeruje i napis

x użytkowników online (Ostatnie 120 Minut)

Znika.

 

Kolejny problem to działy.

 

Jesteś zalogowany jest ok. Gdy jesteś wylogowany/gość. Na forum znika To okienko po prawej (Avek usera) i temat/post który jest najnowszy

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

11 odpowiedzi na to pytanie

Polecane posty

  • 0

ad 1. A czy gość ma ustawione widoczność osób online? Zarządzanie grupami -> grupa gość -> zakładka forum -> Może widzieć listę użytkowników on-line

ad 2. ACP -> zarządzanie grupami -> grupa gość -> zakładka globalne -> Może widzieć 'Ostatnie informacje' na stronie głównej i stronie forum

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Znam to... Ale nie wiem czy to bug IPB czy jakiś mod to psuje.

 

Ja zawsze robię: Narzędzia i ustawienia > Zarządzanie cachem > Odbuduj all

 

Problem znika na jakiś czas a później znowu z widoku niezalogowanych nie ma userów, postów.avków po prawej itd w widoku strony głównej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Zrobiło mi się tak pierwszy raz od stycznia, czyli teraz spodziewać się tego za 5mieś ta ? I potem zrobić to samo ?

Możesz wejść na to forum i luknąć czy jest ok ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Zrobiło mi się tak pierwszy raz od stycznia, czyli teraz spodziewać się tego za 5mieś ta ? I potem zrobić to samo ?

Możesz wejść na to forum i luknąć czy jest ok ?

Jako gość teraz widzę all co Ci nie działało

 

Znam to... Ale nie wiem czy to bug IPB czy jakiś mod to psuje.

 

Ja zawsze robię: Narzędzia i ustawienia > Zarządzanie cachem > Odbuduj all

 

Problem znika na jakiś czas a później znowu z widoku niezalogowanych nie ma userów, postów.avków po prawej itd w widoku strony głównej.

A to dziwne... może jakiś bug, albo dlatego, że masz custom skin i coś się sypie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Teraz już masz ok. Nie wiem za ile miesięcy, nie wiem czy to się pojawia cyklicznie czy jak.

 

U siebie miałem tak już trzy razy w tym roku.

Możliwe, że to bug IPB albo jakiś hook psuje. Możesz wymienić co masz, zobaczymy czy też to mam zainstalowane i może dojdziemy winnego.

 

 

 

Edit: Spanner. Znikają statystyki tzn: cała lista on-line (znikają wszystkie nicki), znika ilość zalogowanych, gości, ukrytych.

W jednym momencie nie ma nikogo na forum. To samo opisał wyżej Jasiek.

 

Znika też ta rubryka:  

 

moCt2rm.png

 

 

Zostaje tylko to 

 

99aa98e617104277bcbc56d.png

 

 

Tak, skin mam grubo kombinowany, ale problem występuje na wszystkich skinach po padzie, nawet na IP.Board

 

Ogólnie problem mnie nie drażni, raz od czasu odbuduje dane i tyle.

Edytowano przez Kombajn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

to wina częściowo skina, tak są pewnie zrobione warunki, żeby nie pokazywać tego, ale jeśli na domyślnym też tak jest to może faktycznie coś krzaczyć...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

jakis ogrodnik krzaczki przesadza

 

jak czytam na temat 3.3.x lub 3.4.x to coraz bardziej jestem zadowolony ze do dzis zostalem na 3.2.3

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Wszystkie hooki które mam na forum są widoczne, nie pamiętam ich nazw.

1. Filmy

2. Blogi

3. Kalendarz

4. Nagrody

5. Rangi przy stopce

6. "Top 10 Posterów"

7. "Top 10 Reputacji"

8. "Ta wiadomość nad tematami"

9. Nowe tematy

10. Zabezpieczenie przed multikontem

11. Offline/Online obok nicku.

12. Hook "Nowe Filmy"

13. Hook "Nowe Blogi"

To jest chyba tyle.

Edytowano przez JasiekxD

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

wylacz je wszystkie i sprawdz, potem po kolei wlacz  i przebuduj, wlacz i przebuduj i bedziesz widzial co sie bedzie dzialo

 

mozliwe, ze przy wlaczeniu ktoregos znow bedzie ten sam efekt i bedziesz wiedzial ktory hook czy apka ma na to wplyw

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Nie potrzebóje, ponieważ na początku tematu Kombajn, mi pomógł ;), Co szkodzi raz na jakiś czas kliknąć 2 razy :D.

Do zamknięcia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Problem został rozwiązany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.