Skocz do zawartości
  • 0
Zaloguj się, aby obserwować  
Ellien

[Problem]member na post watki

Pytanie

Witam mam problem watki oto ss

 

3ddq9x.jpg

 

 

classPostforum.php

 

 

http://wklej.to/e81x8

 

 

htmlOutput.php

 

 

 

http://wklej.to/PUFDT

 

 

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

9 odpowiedzi na to pytanie

Polecane posty

  • 0

Otwórz classPostForms.php znajdź:

if ( $this->moderator['mid'] != "" )

i zamień na:

if ( isset($this->moderator['mid']) && $this->moderator['mid'] != "" )

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Myślę, że jak zakupisz legalną wersję forum to wszystko Ci będzie działać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

ehem , no mi dziala admin watki na post , ma problem watki member ;/..

możesz napisać jaśniej bo nic nie rozumiem z tego co napisałeś

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Posty pisane przez Admina mi dzialaja na forum a przez membera nie co moze byc nie tak?

 

sn7dp4.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

juz dziala , dziekuje za pomocy :) 

Edytowano przez Ellien

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Problem został rozwiązany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.