Skocz do zawartości
  • 0
Zaloguj się, aby obserwować  
PiotreX77

Przenoszenie forum i błąd

Pytanie

Witam chodzi mi dokładnie o to że przenoszę z głównego katalogu forum, do subdomeny np: (forum.mojefo*o*r*u.pl)

 

Korzystałem z porad tego: http://www.ipsbeyond.pl/topic/5046-przenoszenie-forum/

 

Jednak coś muszę zrobić źle, bo jak przeniosłem tam do subdomeny te pliki to jak chce się zalogować do PA Admina to mam taki błąd:

 

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@forum.ls-eteam.pl and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at forum.ls-eteam.pl Port 80




 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

6 odpowiedzi na to pytanie

Polecane posty

  • 0

Jeśli używałeś przyjaznych linków to zmień nazwę pliku .htaccess bo w subdomenie będzie miał inną zawartość

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

np bez kropki na początku, to już plik nie będzie uwzględniany. W ACP znajdziesz nową zawartość więc ją zmienisz i dodasz kropkę na początku :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

PS: Problem rozwiązany wielkie dzięki za pomoc, pozdrawiam :)

 

 

Dla tych co nie wiedzą trzeba to zmienić w pliku "admin" bo ja zmieniałem w głównym heh 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.