Skocz do zawartości
  • Zarejestruj się
rafik

Błąd 500 podczas wgrywania spolszczenia

Polecane posty

Witam,

Podczas wgrywania spolszczenia otrzymuję po pewnym czasie błąd 500. Język pokazuje się wgrany ale jest niekompletny ponieważ jego wybranie powoduje rozsypanie się forum.

Czy ma ktoś pomysł co to może być? Zwiększyłem memory_limit w php.ini z 64M na 128M ale to nie pomogło.

Pozdrawiam

Rafik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Błąd może być spowodowany jakimiś innymi ograniczeniami na serwerze. Jeśli język się zaimportował, to zawsze możesz wgrać dołączone pliki *.php znajdujące się w archiwum i powinno śmigać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli w grę chodzi wstawianie ręczne :)

Tylko pamiętaj jak wgrasz ręcznie to nie zapomnij ustawić chmody bo potem w plikach ACP będzie problem ze zmianami w języku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli w grę chodzi wstawianie ręczne :)

Tylko pamiętaj jak wgrasz ręcznie to nie zapomnij ustawić chmody bo potem w plikach ACP będzie problem ze zmianami w języku.

2 proste pytania:



  1. Gdzie wgrać pliki (mam zgadywać czy jest stałe miejsce na pliki językowe?)
  2. Jakie są prawidłowe chmody dla plików?

dzięki za pomoc

Rafik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj,

ad 1. /cache/lang_cache/x/ gdzie x to ID twojego języka, który importowałeś w ACP zazwyczaj jest to 2 jeśli pierwszy raz wgrywałeś langa

ad 2. zazwyczaj na pliki daje się chmod 644 a na katalogi 755 lub 777 w zależności od tego co jest potrzebne :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj,

ad 1. /cache/lang_cache/x/ gdzie x to ID twojego języka, który importowałeś w ACP zazwyczaj jest to 2 jeśli pierwszy raz wgrywałeś langa

ad 2. zazwyczaj na pliki daje się chmod 644 a na katalogi 755 lub 777 w zależności od tego co jest potrzebne :)

Dzięki, zadziałało

Wgrałem pliki które powstały jak zrobiłem update na localhost tylko ID u mnie było 5 bo parę prób robiłem :)

Pozdrawiam

Rafał

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem został rozwiązany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.