Skocz do zawartości
  • 0
Zaloguj się, aby obserwować  
pemo444

Problem z edycją użytkownika.

Pytanie

11 odpowiedzi na to pytanie

Polecane posty

  • 0

Ale zwykła 404, czy taka "ubrana" w wygląd forumowy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Musiałeś coś poprzestawiać w plikach lub chmodach. Najlepiej przypomnij sobie wszystkie działania od poprawnego funkcjonowania forum do aktualnego błędu :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Problemem jest skin, albo coś, ponieważ masz zły link do edycji. Proawidłowym linkiem jest:

index.php?app=core&module=modcp&do=editmember&auth_key=

natomiast ty masz tam jeszcze wrzucone section=editmember, które nie istnieje i dlatego jest 404

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

musisz edytować skin. nie wiem dokładnie jak, bo nie wiem skąd kliknąłeś że przeniosło Cię na tą stronę itp

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

no to w acp -> Skiny & Języki -> dany skin -> HTML Template -> Lista użytkowników i tam masz jeden szablon a profil to masz widok profilu -> profileModern i tam musisz tego szukać. Wpisz section=editmember i Ci znajdzie, a jak znajdzie to zamień section na do i będzie :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.