Skocz do zawartości

Polecane posty

Witam!!

Sciągnąłem prostą modyfikację komentarzy, wystarczyło zuploadować pliki i nacisnąć install mod, jednak po włączeniu moda w tools and settings nie było już tak kolorowo ^-^

123bge.jpg

Może mam za dużo modyfikacji na forum i to się jakoś koliduje?Oo

Proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ilość modów nie powinna mieć wpływu na działanie innych modyfikacji. Czy możesz podać link do tej modyfikacji to ją zainstaluje sobie i zobaczę w czym problem, może jakieś ustawienia a może jednak trzeba coś zmodyfikować żeby działało

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

hmm, a ustawiłeś napewno dobrze moda ?? bo ja mam tak:

Enable ttTrader System Yes

i w uprawnieniach zaznaczyłem wszystko i dla testów wyłączyłem opcje

URL Required? No

Approve new feedback? No

wszedłem na stronę: adres/index.php?autocom=tt_trader

wpisałem sobie nazwę użytkownika dałem Leave Feedback i działa, podałem jakieś tam dane i też przeszło i dodało wszystko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Aj failnąłem z langiem ^^

Pojawił się następny problem, nie wiem czy jesteś w stanie pomóc ale warto spróbować. Po próbie raportowania komentarza pojawia się ips driver error. Wiesz może czego to może być przyczyna? Trefny mod?^^

Edytowano przez spawn3

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w tym przypadku mogę Ci tylko pomóc w sposób, zobacz co zapisało się w logach. Zaloguj się do FTP /cache i tam będziesz miał pliki *.cgi np sql_error_log_07_10_09.cgi. wtedy wykonaj czynność raportowania, żeby pojawił się błąd, edytuj plik o aktualnej dacie i na samym końcu będzie log błędu, brakuje pewnie jakiejś kolumny w bazie albo coś

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Takie cudo:

===================================================

Date: Tue, 28 Jul 2009 16:12:25 +0200

Error Number: 1054

Error: Unknown column 'reported_by' in 'field list'

IP Address: 195.164.0.234

Page: /index.php?autocom=tt_trader&CODE=do_report

mySQL query error: UPDATE ibb_tt_trader SET report_reason='asd',reported='1',reported_by='2' WHERE id=3

===================================================

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jeśli chodzi o ten błąd to wykonaj w phpMyAdminie takie zapytanie:

ALTER TABLE `ibb_tt_trader` ADD `reported_by` INT NOT NULL 

i błąd zniknie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak tez zrobilem;)

no i....

Fatal error: Call to undefined method component_public::auto_pm() in /srv/www/vhosts/d2traders.pl/subdomains/forum/httpdocs/sources/components_public/tt_trader.php on line 656

a na tej linii:

$info['title'] = "Reported Feedback";

$this->auto_pm($info);

$this->ipsclass->print->redirect_screen( "{$this->ipsclass->lang['fb_reported']}", "autocom=tt_trader" );

}

Masakra z ta modyfikacja... Latwiej by bylo chyba wywalic te raporty..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zamień

$this->auto_pm($info);

na:

//$this->auto_pm($info);

Tyle, że wtedy nie będzie wysyłać raportu na PW

do kitu ta modyfikacja coś jest :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.