Skocz do zawartości
Spanner

Spolszczenia produktów IPS: Spolszczenie IP.Board 3.0.x

Polecane posty

Nazwa pliku: Spolszczenie IP.Board 3.0.x

Plik Dodał: Spanner

Plik wysłano: 10 lip 2009

Plik zaktualizowany: 15 paź 2010

Kategoria pliku: Spolszczenia produktów IPS

Author: Spanner (IPSBeyond.pl)

Spolszczenie IP.Board 3.0.x

Uaktualnione do wersji: IP.Board 3.0.5

Jest to pierwsze pełne spolszczenie IP.Board w wersji 3.0.x wydane w postaci jednego pliku XML

Zabrania się kopiowania i podpisywania jako własną pracę.

Spolszczenie jest elementem udostępnianym za darmo, w związku z czym możesz je pobrać, ale rozpowszechniając je - nie możesz pobierać za nie żadnych dodatkowych opłat.

Spolszczenie wykonano dla: IPSBeyond.pl

Dodatkowo należy ręcznie zmienić w ACP kilka rzeczy.

Zaloguj się do ACP -> System -> System Settings -> Zakładka "Forums" -> Board Guidelines

zamień całą zawartość pola: Registration Terms & Rules

na

<b>Zasady i regulamin forum</b>Prosimy o dokładne przeczytanie opisanych tu zasad. Jeśli się zgadzasz z nimi i chcesz się zarejestrować, wystarczy kliknąć przycisk "Kontynuuj rejestrację" znajdujący się poniżej. Aby anulować rejestrację po prostu kliknij przycisk "Wróć" w przeglądarce. Proszę pamiętać, że nie odpowiadamy za napisane wiadomości. Ponadto nie gwarantujemy dokładności, przydatności oraz kompletności jakichkolwiek wiadomości. Wiadomości wyrażają poblądy ich autora. Każdy użytkownik, który uważa, że wiadomość jest sporna, powinien się skontaktować z nami. Sporne wiadomości mogą zostać usunięte i dołożymy wszelkich starań, aby tak się stało w odpowiednim czasie jeśli ustalimy, że jest to konieczne. Użytkownik zgadza się, że podczas korzystania z tego forum nie będzie zamieszczać treści, o których wie, że są nieprawdziwe i/lub zniesławiające, obraźliwe, wulgarne, nienawistne, obsceniczne, bluźniercze, pornograficzne, naruszające prywatność lub inne treści niezgodne z prawem. Użytkownik zgadza się nie dodawać żadnych treści objętych prawem autorskim, chyba że prawa te są w posiadaniu użytkownika lub forum.
Zawartość pola: Login Page Information zamień na
Jeśli nie masz jeszcze konta, rejestracja zajmie Ci tylko kilka minut! Będąc użytkownikiem zyskasz wiele przywilejów !


<ul class='bullets'>
<li>Zakładanie nowych tematów i odpowiadanie w innych</li>
<li>Subskrypcja tematów i for w celu uzyskania automatycznych aktualizacji</li>
<li>Dodawanie wydarzeń do kalendarza</li>
<li>Stworzenie własnego profilu i poznawanie nowych znajomych</li>
<li>Rozwijanie swojego doświadczenie</li>
</ul>[/code] Zawartość pola: [b]Registration Form Info[/b] zamień na
[code]<p>
Oto kilka dobrych powodów, aby się zarejestrować!
</p>
<ul>
<li>
<strong>Wysyłanie prywatnych wiadomości</strong>



Używaj prywatnego komunikatora, aby wysyłać wiadomości do innych użytkowników!
</li>
<li>
<strong>Dodawaj wydarzenia</strong>



Masz nadchodzące wydarzenie? Jako użytkownik możesz reklamować się w naszym kalendarzu!
</li>
</ul>

Kliknij tutaj aby pobrać plik

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam. Co mam zrobic zeby to wgrac? jak wgrywam to mi w polowie wyskakuje cos "Fatal error: Maximum execution time of 16 seconds exceeded in /home/p17007/public_html/admin/applications/core/modules_admin/languages/manage_languages.php on line 1567" jak ja to mam wgrac zeby mi zdozylo to wrzucic?... jakies pomysly:/? Mam tak i na Explorerze i na Mozilli ;(

Edytowano przez BaSioR

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

problem jest w tym, że na Twoim serwerze maksymalny czas wykonywania skryptów php wynosi 16 sekund, a ip.board nie jest w stanie w tak krótkim czasie wgrać wszystkich plików. przygotuje dzisiaj poprawioną paczkę z językiem, gdzie dodam pliki php do wrzucenia na serwer wtedy nie będzie konieczności importowania pliku

Plik zaktualizowałem więc możesz pobrać bez problemów już :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

problem jest w tym, że na Twoim serwerze maksymalny czas wykonywania skryptów php wynosi 16 sekund, a ip.board nie jest w stanie w tak krótkim czasie wgrać wszystkich plików. przygotuje dzisiaj poprawioną paczkę z językiem, gdzie dodam pliki php do wrzucenia na serwer wtedy nie będzie konieczności importowania pliku

Plik zaktualizowałem więc możesz pobrać bez problemów już :)

a gdzie należy wgrać te pliki php (do jakiego katalogu)?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli nie chcesz mieć tylko jeden język na forum - Polski wgraj pliki z folderu 2 do /cache/lang_cache/1/ następnie w ACP -> Język & Skiny -> Manage Language edytuj English (USA) i tak w pierwsze pole wpis Polski, w drugie pole (lokalizacja) wpisz pl_PL.utf-8 i ustaw na forum kodowanie utf-8

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli nie chcesz mieć tylko jeden język na forum - Polski wgraj pliki z folderu 2 do /cache/lang_cache/1/ następnie w ACP -> Język & Skiny -> Manage Language edytuj English (USA) i tak w pierwsze pole wpis Polski, w drugie pole (lokalizacja) wpisz pl_PL.utf-8 i ustaw na forum kodowanie utf-8

dzięki:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaktualizowałem spolszczenie do najnowszej wersji forum :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam taki bład:

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 6001881 bytes) in /home/a3575176/public_html/ips_kernel/classXML.php on line 576

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

oznacza to, że masz ustawione w php.ini za małą wartość na memory_limit

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zależy jaki masz serwer. Większość nie oferuje możliwości zmiany żadnych wartości w php.ini i konieczny jest kontakt z administratorem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam !!!

Mam IP.Board 3.02 i po skopiowaniu plików na serwer chciałem zmienić wszystko to co napisałeś w ACP i nie mam, niektórych rzeczy. Czy mógłbyś opisać wszystko krok po kroku ze screenami, bo nie mam pojęcia jak to zrobić.

@edit

Poradziłem już sobie. Ogólnie dzięki za all.

Edytowano przez norbi1952

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

Mam drobny problem z tym spolszczeniem.

Polskie znaki wyswietlaja sie prawidlowo wszedzie poza ekranem logowania do AP

"Nazwa uĹźytkownika"

"HasĹo"

I przy paru innych okazjach, ale to prawdopodobnie ten sam problem.

Spolszczenie wgralem przez wrzucenie plikow z katalogu All in One do /cache/lang_cache/1/ oraz zmiane kodowania w opcjach na pl_PL.utf-8

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj,

zobacz w ACP na stronie logowania jakie jest ustawione kodowanie w przeglądarce, bo to wygląda jakby było złe kodowanie ustawione

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzieki, sprawdze jak tylko skoncze migracje bazy z phpbb.

Edit.

Przepraszam, o ile to istotne, to wprowadzilem Cie w blad w zapytaniu, spolszczenia dokonalem wrzucajac pliki z katalogu PL-UTF8 a nie All in one.

Edytowano przez Ashen

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok, poddaje sie.

Nie potrafie znalezc tej informacji o kodowaniu.

Moglbys podpowiedziec, gdzie dokladniej tego szukac?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale pliki wgrywałeś, czy importowałeś przez ACP ?? co do kodowania na stronie głównej, to musisz zobaczyć w źródle strony CTRL+U w FF

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

i nadal jest ten sam problem ? czy problem jest tylko w tym miejscu czy gdzieś jeszcze ? Zobacz do ACP -> Skiny & Języki -> Manage Languages -> dany język -> zakładka System -> admin_login -> i zobacz czy tam masz wszystko ładnie napisane, czy też z takimi krzakami

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tam jest wszystko ok. Polskie znaki wyswietlaja sie normalnie.

Sprawdzilem zrodlo jeszcze raz i momo ustawienia charset=UTF-8 to jest przykladowo :

<span style='font-weight:bold' id='loading-layer-text'>Ĺadowanie danych. ProszÄ czekaÄ</span>

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

to jeśli tam jest wszystko dobrze to nie jest to wina spolszczenia tylko albo serwera albo coś musi być nie tak z plikami

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.