Skocz do zawartości
  • 0
kkucharsky

Logo IP Board na tablicy facebooka

Pytanie

Witam serdecznie,

Nie mogę uporać sobie z tematem logo IP Boardu na tablicy facebooka. Kiedy na fan pagu wpisuję link forum: www.traderzy.pl/forum obok wyskakuje obrazek IP Board, ja jednak podmieniłem pliki IP Boarda na logo traderów i żadnej zmiany nie widzę. Ciasteczka usunąłem.

Macie jakieś propozycje?

Z góry dzięki za odzew.

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

12 odpowiedzi na to pytanie

Polecane posty

  • 0

Witaj,

na ftp w katalogu skina masz plik meta_image.png. Musisz go zmienić na właściwy a będziesz miał swoje logo na fb a nie ipb :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

@Spanner dokładnie takie rzeczy zrobiłem przed napisaniem postu. Podmieniłem wszystkie pliki meta_image jednak nic nie działa... Były w głównym katalogu skina oraz w pozostałych...

Może ktoś spróbować u siebie?;-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Ja u siebie zmieniłem i jest ok :) zobacz sobie w źródło strony i znajdź coś takiego:

<link rel="image_src" href='

i tu będziesz miał adres do obrazka umieszczanego na FB.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

<title>Traderzy.pl</title>

<link rel="shortcut icon" href='http://www.traderzy.pl/forum/favicon.ico' />

<link rel="image_src" href='http://www.traderzy.pl/forum/public/style_images/uniform/meta_image.png' />

<script type='text/javascript'>

Jak widać przekierowuje na obrazek odpowiedni - na facebooku jednak pokazuje ligo IP Boarda. Sprawdzałem na 3 komputerach. Możesz sprawdziś u siebie wpisując na tablicy facebooka www.traderzy.pl/forum ? Ciasteczka usunąłem i nie wiem co może stać na przeszkodzie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Właściwy znaczy się IP Boardu czy logo traderzy.pl ? Możesz zrobić screena? Bo mi nadal IP Board wyświetla mimo, że na serwerze nie mam tego obrazka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Mnie tak sie wyświetla:

a) logo:

http://imageshack.us/photo/my-images/411/traderzy1.jpg/

b)przy próbie wklejania na Facebook (bez logo)

http://imageshack.us/photo/my-images/5/traderzy2.jpg/

Dla porównania to forum widzę tak (czyli z logo IPS, a nie beyond):

http://imageshack.us/photo/my-images/684/ipsbeyondpl.jpg/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.