Skocz do zawartości
  • 0
Zaloguj się, aby obserwować  
cameleon

IP.Shoutbox + Czas na forum

Pytanie

Witam,

Pozwolę sobie zadać pytanie, może ktoś będzie mi w stanie odpowiedzieć...

Mam IPB 2.3.5 + najnowszego IP.Shoutbox 1.02, mój problem to brak polskich znaków, przy pisaniu słowa z polskimi znakami nie postuje go...

niestety wszystkie instrukcje które znalazłem na internecie są pod starsze wersje shoutboxa i nie naprawiają tego problemu.

Druga sprawa, mam zainstalowane polskie daty na forum i niestety przy każdym odświeżeniu strony wszystkie daty się zmieniają o godzinę wstecz następnie o godzinę do przodu i tak w kółko.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

6 odpowiedzi na to pytanie

Polecane posty

  • 0

czy kodowanie znaków masz poprawnie zdefiniowane ??

czy jak piszesz w shoutboxie to nie masz tak, że polskie znaki się pojawiają a po sekundzie znikają ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Kodowanie mam poprawne iso, grzebałem w class_ajax.php ale to nic nie dało.

Znaki się w ogóle nie pojawiają, nie zapisuje ich do bazy danych w ogóle.

Instalowałem różne Shoutboxy i jest wciąż to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

a baza danych ma ustawione poprawne kodowanie tabel ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

chyba teraz aktualizują skrypt do RC2 bo coś nie działa forum :)

Jeśli to nie problem i nie pomogą Ci tam, to odezwij się do mnie na PW (dane GG/Tlen itp masz w moim profilu) podając adres forum to postaram się na to zerknąć, coś musi być skopane skoro tak jest

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.