Skocz do zawartości
  • 0
pio72

Generowanie map

Pytanie

Jak mam wygenerować sobie mapę witryny którą następnie wrzucę na serwer.?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

16 odpowiedzi na to pytanie

Polecane posty

  • 0

hę? tzn? mapa się sama generuje, co Ty chcesz generować bo nie rozumiem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Sama się generuje i nie muszę niczego wrzucać na serwer? Zadnych tam sitemap?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

No tak, taka jest idea tego dodatku. Że się cyklicznie samo generuje :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

A jak wejdziesz pod ten adres to Ci działa ? błąd 403 oznacza, że wyszukiwarka nie ma uprawnień do oglądania tych plików.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Jak chcę wejść w adres:

Ogólny błąd HTTP: 404 – nie znaleziono

Napotkaliśmy błąd podczas próby dostępu do tej mapy witryny. Sprawdź, czy mapa witryny jest zgodna z naszymi wymogami i można do niej uzyskać dostęp w podanej lokalizacji, a następnie prześlij ponownie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

A mi adresy jakie masz w /sitemap.xml działają :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

A jak udostępnić (utworzyć)te mapy?

adres forum widoczny dla administratora/index.php?app=ipseo&module=sitemap&sitemap=sitemap_core.xml.gz

adres forum widoczny dla administratora/index.php?app=ipseo&module=sitemap&sitemap=sitemap_forums.xml.gz

adres forum widoczny dla administratora/index.php?app=ipseo&module=sitemap&sitemap=sitemap_topics.xml.gz

problem dotyczy tego iż, nie widzi tych map google

post-802-0-89547600-1306743829_thumb.png

oto plik robots.txt

User-agent: *

Disallow: /admin/

Disallow: /cache/

Disallow: /converge_local/

Disallow: /hooks/

Disallow: /ips_kernel/

Disallow: /retail/

Disallow: /public/js/

Disallow: /public/style_captcha/

Disallow: /public/style_css/

Disallow: /index.php?app=core&module=task

Disallow: /index.php?app=core&module=usercp&tab=forums&area=forumsubs

Disallow: /index.php?app=core&module=usercp&tab=forums&area=watch&watch=topic

Disallow: /index.php?app=forums&module=extras&section=forward

Disallow: /index.php?app=members&module=messaging

Disallow: /index.php?app=members&module=chat

Disallow: /index.php?app=members&module=search

Disallow: /index.php?app=members&module=search&do=active

Disallow: /index.php?&unlockUserAgent=1

Disallow: /*app=core&module=usercp

Disallow: /*app=core&module=usercp

Disallow: /*app=members&module=messaging

Disallow: /*&p=

Disallow: /*&pid=

Disallow: /*&hl=

Disallow: /*&start=

Disallow: /*view__getnewpost$

Disallow: /*view__getlastpost$

Disallow: /*view__old$

Disallow: /*view__new$

Disallow: /*view__getfirst$

Disallow: /*view__getprevious$

Disallow: /*view__getnext$

Disallow: /*view__getlast$

Disallow: /*&view=getnewpost$

Disallow: /*&view=getlastpost$

Disallow: /*&view=old$

Disallow: /*&view=new$

Disallow: /*&view=getfirst$

Disallow: /*&view=getprevious$

Disallow: /*&view=getnext$

Disallow: /*&view=getlast$

Disallow: /*?s=

Disallow: /*&s=

Disallow: /index.php?app=core&module=global&section=login&do=deleteCookies

Disallow: /index.php?app=forums&module=extras&section=rating

Disallow: /index.php?app=forums&module=forums&section=markasread

Edytowano przez icebox

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Tak jak Ci już pisałem na GG. robots.txt nie ma nic do tego. Problem jest w tym że wchodząc na ten adres dostajemy błąd 404, czyli brak pliku. Zobacz czy masz prawa zapisu w cache oraz czy istnieją tam te pliki. Jeśli nie to możesz spróbować stworzyć te pliki i nadać im chmod 777 i powinno zarobić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

a masz jakiś plik .htaccess w katalogu cache ? bo skoro te pliki istnieją to nie może być tak, że strona zwraca 404 dla tych plików

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Nie. Nie ma żadnego pliku .htaccess.

A powinien być?

Jeśli tak to jaka powinna być jego struktura?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Nie powinno być. Po prostu szukam przyczyny dlaczego jest błąd 404 przy wejściu pod ten adres

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

a może to wina ustawień katalogów i samego IP SEO ? na GG podałem namiary na forum

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.