Skocz do zawartości
  • 0
_Kamila_

PLN i wyświetlanie i maile

Pytanie

PLN i wyświetlanie ceny - nie wiem czy tak ma być ,czy ja coś nie ustawiłam ,ale nie wyświetla się jaką walutą ma być dokonywana zapłata .Ustawiłam PLN ale po za kwotą zapłaty nie mam info obok że to zł.

Bardzo mało jest tematów pomocy do IP.Nexus :( , jakoś mało popularny jeszcze temat .

Mam jeszcze problem z mailami zwrotnymi , po zakupie nie przychodzi info o dokonywanych zakupach do klienta .

Oczywiście jak na razie jest wszystko w trakcie testowania .

Proszę o pomoc .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

30 odpowiedzi na to pytanie

Polecane posty

  • 0

niestety nie mam IP.Nexus nawet dla testow wiec ciezko bedzie mi pomoc

mozliwe ze Spanner bedzie mial

ale wydaje mi sie, ze bedzie to wszystko kwestia ustawien w ACP

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Sprawę maili zwrotnych wydaje się rozwiązałam , wiec tylko kwestie " zł "

Co do ACP zapewne masz racje - problem w tym że ja z angielskim nie jestem perfekcyjnie zaprzyjaźniona :blink:

:)

Edytowano przez _Kamila_

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Co do ACP zapewne masz racje - problem w tym że ja z angielskim nie jestem perfekcyjnie zaprzyjaźniona :blink:

tym sie nie przejmowac nie powinnas, nie Ty jedyna, zawsze google Ci pomoze cos przetlumaczyc :)

sam sie tym wspomagam bo nigdy sie angielskiego nie uczylem a jakos daje rade :)

a i tu na forum pomoc zdobedziesz z pewnoscia :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Maile pewnie nie dochodziły, bo nie miałaś włączonych tasków :)

Jeśli chodzi o walutę to w ustawieniach nexusa mam na testowym forum obraz na forum jednego z klientów w polu Currency Code wpisane mamy PLN i to wystarcza :) wszystko działa dobrze nam wtedy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

A mi nie działa niestety ,podaje załączniki - jeden ustawień ,drugi efektu -sama cena.

Może to nie wystarczające ustawienia ?

post-1615-0-03757100-1298493134_thumb.jp

post-1615-0-06676100-1298493159_thumb.jp

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

mozesz dac screen calej strony z ustawien ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Którą masz wersję nexusa?

sprawdziłem na testówce i ja mam jedynie ustawione PLN, natomiast w skinach jest już użyty taki kod:

<span class='price' id='base-price'>{parse currency="$package['p_base_price']"}</span>

i to sprawia, że zamienia cenę na odpowiednio sformatowaną masz coś pomieszane możliwe, że w locale. Wejdź jeszcze dla pewności do ACP -> zakładka skiny & Języki -> Manage Languages -> i tam przy języku polskim masz taką kolumnę Przykład waluty Dla języka Polskiego poprawna wartość to: 12.345.231,12 zł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Niestety mam samo 12345231.12 bez (zł) - gdzie dokładnie mogę to edytować ,po daniu na edycje nie udostępnia mi możliwości zmiany waluty .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

a jakie masz kodowanie forum ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

raczej powinnas miec tak:

pl_PL.ISO-8859-2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Ale mam tak ,hmmm..., miałam wcześniej tak jak napisałeś, miałam problemy z przerzuceniem forum z phpbb na IP.Board i miałam pomoc ,ale był też niezmiennie problem z kodowaniem od samego początku, teraz dostrzegłam ze mam jeszcze kropkę na końcu :blink:

Czy to z tego powodu mogłam mieć jeszcze dodatkowe problemy z wyświetlaniem się forum na przeglądarce IE- rozwiązałam potem problem niekonwencjonalnie

Edytowano przez _Kamila_

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

to zalezy jaki problem z IE

ja akurat tylko uzywam IE i nigdy z nim nie mialem problemow

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

to zalezy jaki problem z IE

ja akurat tylko uzywam IE i nigdy z nim nie mialem problemow

Masakryczni małe literki - nie dające się przeczytać.

P.S. Nie chce zmieniać tematu wątku bo za chwilę zapomnimy o moich nieszczęsnych zł ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

no raczej nie zapomnimy o watku :)

nie pamietam dokladnie, musialby to Spanner potwierdzic ale wydaje mi sie, ze sa to jeszcze ustawienia w bazie danych z ktorych to forum pobiera czesc rzeczy

nie chcialbym wyskakiwac przed orkiestre wiec poczekajmy czy to potwierdzi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Jeśli masz w ustawieniach języka ustawione pl_PL.iso-8859-2 to ten format o którym pisałem powinien wyświetlać się prawidłowo. Jeśli nadal się nie wyświetla to spróbuj na chwilę ustawić en_EN i zobaczyć co będzie wtedy. Możliwe że na serwerze nie są zainstalowane locale dla iso albo coś

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

wiec tak jak myslalem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Nie mam en_EN mam tylko ten jeden wspomniany wyżej iso-8859-2. - nie ja je początkowo konfigurowałam :( . Czy jak wgram en_EN nic mi się już nie pomiesza ,miałam spore problemy z kodowaniem i edytowałam ręcznie blednę znaki które miałam w panelu admina oraz w temacie pomocy .

Czarna rozpacz mnie dopada :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

nic sie nie stanie jesli na chwile zmienisz

moim zdaniem, mozesz miec cos nie tak pomiedzy kodowaniem bazy a forum, z pewnoscia sa w tym jakies rtonice dlatego masz z tym problemy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

wystarczy jak przestawisz sobie w ustawieniach jeżyka i nic się nie zepsuje, później przestawisz ponownie na pl_PL.iso-8859-2 i będzie działać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Nie pomogła zmiana paczki tłumaczeń ,ale po długich kombinacjach i próbach udało się ,a dodałam w ustawieniach IP.Nexus

Override locale

If you are using multiple languages with different locales, you should set this to the locale to use for formatting currencies.

Most users can leave this setting blank.

pl_PL.iso-8859-2

W tłumaczeniu edytowałam kodowanie dodając pl_PL. i działa ok .

Edytowano przez _Kamila_

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

no to pisałem, że w tłumaczeniu musi być pl_PL :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

a ja to pierwszy napisalem :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Tak wiem , ale te zł zadziałały zanim edytowałam tłumaczenie , wystarczyło że wstawiłam w ustawieniach IP.Nexusa to co cytowałam 2 posty wyżej i już było git.

Dziękuję za wskazówki które mi bardzo pomogły ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Podbijam temat.

Mam problem z tym nie wychodzą mi z nexusa w ogóle maile, Task'a mam włączonego i mimo wszystko nic nie wychodzi. (maile typu potwierdzenie rejestracji działają bez problemu)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.