Jump to content
Sign in to follow this  
VVirus

Problem Z Logowaniem

Recommended Posts

Witam mam problem z logowaniem na forum mianowicie :

Gdy klikam zaloguj to wyskakuje mi takie okienko z panelem logowania ss niżej :

przechwytywanie1r.png

Wpisuje Login i Hasło które jest 100% dobre

i wyskakuje mi :

przechwytywanie2k.png

Musze klikać ten kluczyk i dopiero sie logować czy może mi ktoś powiedzieć co jest nie tak czy to wina stylu czy moja testowałem na przeglądarkach IE chrome Opera Mozilla i Firefox

Proszę o pomoc

Z góry dziękuje Pozdrawiam VVirus :)

Edited by VVirus

Share this post


Link to post
Share on other sites

Popraw screeny bo nic nie ma.

Czy to się stało po upgrade ?

Może to coś pomoże?

  • Like 1

Share this post


Link to post
Share on other sites

Niestety już to robiłem a forum nie jest po aktualizacji może wgl da się to wyłączyć a żeby od przycisku zaloguj prowadziło to tego tzw kluczyka czyli już bez tego okna (wprost do panelu logowania index.php?app=core&module=global&section=login )

Share this post


Link to post
Share on other sites

Czy na innych skinach też występuje problem czy jest to problem tylko na tym skinie?

Share this post


Link to post
Share on other sites

Musiałbyś dać więcej info, ciężko cokolwiek powiedzieć. Podaj link forum, nazwę skina... Ze screenów nie wiele wynika.

Edit: Skin jest na pewno kompatybilny z Twoją wersją IPB?

Edited by Kombajn

Share this post


Link to post
Share on other sites

Bez linku do forum to ani Boss pewnie wiele nie wskóra.

Skoro nie wklejasz, tylko wpisujesz dokładnie hasło to wg mnie skin jest skopany.

Tu jest temat supportu dla tego skina: http://community.invisionpower.com/topic/300625-download-warrior/

...myślę, że osoba od której go kupiłeś jest najbardziej kompetentna aby udzielić wsparcia.

Share this post


Link to post
Share on other sites

bywalo czasami tak, ze trzeba bylo w niektorych wersjach/skinach (nie wiem dokladnie na jakies zasadzie to dziala) wpisywac z uwzglednieniem wielkosci liter lu zamiast loginu email

Share this post


Link to post
Share on other sites

tak, masz racje, bylem kiedys na jednym forum gdzie dokladnie bylo tak samo

probowalem 2 dni i w koncu sie poddalem

napisalem do Admina a ten mi odpisal, ze musze podac email i zadzialalo

wiec bylo to dla mnie sporym zaskoczeniem, zwrocilem mu uwage ze powinno tam byc takie info ale juz nie odpisal

Share this post


Link to post
Share on other sites

Ja miałam to samo i na Velvet ze Skinboxu i na domyślnym. Chyba to już było 3.1.4. Napisałam ticket do IPS i oni to za mnie rozwiązali, ale jak to tego już niestety nie wiem.


Türkülerdir Sevdam...

Share this post


Link to post
Share on other sites

Dziękuje wam wszystkim nagradzam po repucie napisałem ticketa do ips i mi pomogli :)

Temat do zamknięcia :)

Pozdrawiam VVirus

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.