Skocz do zawartości
Urlop / Vacation Czytaj dalej... ×
  • Zarejestruj się
Kombajn

Zakładka "Fora"

Polecane posty

Czy w tej zakładce po lewej maja być jakieś linki czy ma być puste pole?

post-706-0-76042400-1291064810_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

sa tam linki:

post-817-0-16318800-1291065036_thumb.jpg

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to trafi mnie szlakszon zaraz! Od dawna nic tam nie mam, nie wiem od kiedy ani co popsułem, cholera...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wgraj z instalki wszystkie pliki a folderu admin, powinno pomoc

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok, więc pobiorę 3.0.5 ze strony IPS i wgram.

Najpierw jednak zrobię kopie tego folderu...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tak, zrob kopie

mozesz podmienic wszystkie foldery, tylko foldery i tez bedzie dobrze

chyba, ze robiles jakiies zmiany to musisz co nie co zostawic

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wgrywałem aplikacje może być problem...

A co dokładnie odpowiada za te linki tam? Może wystarczy tylko jakiś plik podmienić?

Edit: Wiesz co? Olać to.... Podałbyś mi tylko link do Import RSS? Sama końcówka oczywiście, bez domeny.

Edytowano przez Kombajn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

powinna pomoc zamian folderu core w admin\applications\

nie wiem, czy taki link cos Ci da

/index.php?adsess=6e169d78b6cf6794f7496f9cb74a8bd1&app=forums&module=rss&section=import&do=overview

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dał, dostałem się do importu rss :) Dziękuję

Nie będę naprawiał więc bo chciałem tylko coś sprawdzić i właśnie to zrobiłem ;)

To i tak tylko testowe forum ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

spoko, nie ma problemu :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Te wszystkie linki w tych menu to pliki menu.xml znajdujące się w katalogach /module_admin/xml w katalogu danej aplikacji :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Muszą mieć jakiś wspólny mianownik skoro je przypadkowo usunąłem podczas instalacji jakiegoś moda...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

instalowany mod, mógł dodawać nową opcję i dlatego tak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oby na właściwym IPB nie wyszły takie kredki bo się pochlastam....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oby na właściwym IPB nie wyszły takie kredki bo się pochlastam....

nie ma tak zle, podmienisz pliki i poniej bedziesz szukal bledu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jakbyś nie usuwał plików to problemu by nie było :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem został rozwiązany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.