Skocz do zawartości
baatek

po aktualizacji do 3.1.3 nie można się logować

Polecane posty

problem jest z logowaniem, cała reszta działa prawidłowo.

pojawia się komunikat: "[#10193] Napotkano błąd podczas przetwarzania logowania. Proszę spróbować ponownie."

zauważyłem też że z bazy danych zniknęły mi dwie tabele - nie wiem jakie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj,

zapewne skin zmieniany nie standardowy ?

Zaloguj się do ACP -> zakładka Skiny & Języki -> dany skin -> zakładka Szablony -> Ekran logowania -> showLogInForm

Znajdź:

<if test="referer:|:$referer">
dodaj nad:
 <input type='hidden' name='auth_key' value='{$this->member->form_hash}' />

zapisz i będzie działać.

Co do tabel to możliwe, że jakieś wyleciały. Nie zagłębiałem się w tego typu zmiany

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

musisz sie najpierw zalogowac do acp, a potem przejdz do sql i tam napraw tabele.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

Doskonala robota Spaneer,chce tylko dodac,ze po upgrade do 3.1.4 robi sie to samo jak ktos uzywa skina co nie byl zrobiony do tej wersji.

Pzd.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dostosowany może być, ale tego fragmentu może nie mieć :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.