Skocz do zawartości

Polecane posty

Witam !

Zainstalowałem IPB na nazwa.pl (serwer Active Pro). Mam taki komunikat w panelu admina:

Suhosin włączony

Zalecana minimalna wartość opcji konfiguracji 'suhosin.post.max_vars' wynosi 4096, jednak Twoja wartość to 0. Należy zmienić tą wartość w pliku php.ini.


Suhosin włączony

Zalecana minimalna wartość opcji konfiguracji 'suhosin.request.max_vars' wynosi 4096, jednak Twoja wartość to 0. Należy zmienić tą wartość w pliku php.ini.


Suhosin włączony

Zalecana minimalna wartość opcji konfiguracji 'suhosin.post.max_value_length' wynosi 1000000, jednak Twoja wartość to 0. Należy zmienić tą wartość w pliku php.ini.


Suhosin włączony

Zalecana minimalna wartość opcji konfiguracji 'suhosin.request.max_value_length' wynosi 1000000, jednak Twoja wartość to 0. Należy zmienić tą wartość w pliku php.ini.

Na zmiany w php.ini nie ma szans na tym serwerze. Czy forum ma szansę poprawnie działać w tej sytuacji, czy przenosić się na inny serwer ?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na błędy Suhosin'a nic Ci nie poradzimy. Spróbuj napisać do BOK'u z tym błędem. Możliwe, że będą w stanie rozwiązać Twój problem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dostałem odpowiedź jakiej się spodziewałem:

Nie ma możliwości zmiany wymienionych przez Pana parametrów. 

Stąd moje pytanie czy forum bez zmiany tych parametrów ma szanse poprawnie działać ?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Będzie działać.

Przed chwilą zainstalowałem na nazwowym serwerze IPB i śmiga, zarówno przyjazne linki jak i dodawanie załączników i ich pobieranie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.