Skocz do zawartości
Urlop / Vacation Czytaj dalej... ×
  • Zarejestruj się
Kombajn

ibProArcade i chmody

Polecane posty

Hey

Poproszę o wsparcie jakieś bo mnie już na atomy rozłożyło...

Chodzi o modyfikację ibProArcade... i to:

The following folders need to be chmodded to 0755 or 0777 before you may use the tar installer.


    * /var/www/vhosts/xxx/subdomains/upgrade/httpdocs/arcade/

    * /var/www/vhosts/xxx/subdomains/upgrade/httpdocs/arcade/tar/

    * /var/www/vhosts/xxx/subdomains/upgrade/httpdocs/arcade/tar/installed/

    * /var/www/vhosts/xxx/subdomains/upgrade/httpdocs/arcade/tar/tmp/

    * /var/www/vhosts/xxx/subdomains/upgrade/httpdocs/arcade/images/

    * /var/www/vhosts/xxx/subdomains/upgrade/httpdocs/arcade/gamedata/

Chmody są na milion % ustawione na 777 a wg systemu nie są. Przestawiłem już nawet globalnie na całą zawartość folderu Arcade, ale nic się nie zmieniło.

Minimalna wersja IP.Board 3.0.0 Beta 2

Zainstalowana wersja IP.Board 3.0.5

Status Rozszerzenie będzie działać na tej wersji IP.Board

Nie wiem, ręce mi opadły, nogi też... Macie jakieś pomysły?

Może to wina ioncube? (jest na serwerze)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ioncube raczej nie jest tutaj winny.

Miałem kiedyś taki przypadek, że katalog w Twoim przypadku arcade miał ustawiony chmod na 777 i mimo to pluło mi się, że jest inaczej. Okazało się, że jeden z nadrzędnych folderów nie miał nadanych takich uprawnień tylko inne i się sypnęło. Sprawdź całą ścieżkę, czy wszystkie te foldery mają 755 albo 777

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdziłem ponownie całą ścieżkę, wszystkie miały na 0777 poza dwoma:

* /var/www/vhosts/xxx/subdomains/upgrade/httpdocs/arcade/tar/tmp/

* /var/www/vhosts/xxx/subdomains/upgrade/httpdocs/arcade/images/

One miały 0755, zmieniłem na 0777 i działa elegancko.

Wczoraj niby je sprawdzałem, zmieniałem na 0777, ale nic to nie dało, później na cały folder z zawartością globalnie ustawiłem 777 już w desperacji i nadal nic a teraz się okazuje, że dwa miały 0755, niezrozumiałe..

Dzięki :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę bardzo

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wczoraj niby je sprawdzałem, zmieniałem na 0777, ale nic to nie dało, później na cały folder z zawartością globalnie ustawiłem 777 już w desperacji i nadal nic a teraz się okazuje, że dwa miały 0755, niezrozumiałe..

to nie Twoja wina tylko serwera, przerabialem to dziesiatki razy, zmieniasz chmod a tu nic sie nie dzieje, na drugi dzien patrzysz a chmod zmieniony, nie wiem co jest dokladnie tego przyczyna ale czasami bywa tak, ze w programie ftp pokazuje chmod taki jak zmieniles ale faktycznie na serwerze robi sie to z baaaaardzo duzym opoznieniem.

choc to bardzo denerwujace to trzeba sie poprostu do tego przyzwyczaic :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem został rozwiązany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.