Skocz do zawartości
Vader

(T31) Group Format

Polecane posty

Vader    136

Witam.

Mam taki problem,ze na glownej stronie moj nick wystepuje w dwoch kolorach i nie tylko moj....

http://www.picfront.org/d/7KcD

Problem jest jak edytuje ten plik: "admin/applications/forums/sources/classes/forums/class_forums.php"

Wydaje mi sie,ze robie poprawnie,niech ktos zuci okiem na to:

http://www.picfront.org/d/7KcB opis jak trzeba zrobic...

A w zalaczniku moj plik po edycji...

Nie wiem co jest nie tak

class_forums.php

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Spanner    4247

Witaj,

ja w tym pliku nie widzę żadnych zmian, które są na screenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Spanner    4247

Było kilka błędów ogólnie popełniłeś błędy typu

znajdź cośtam i po tym wklej , cośtam a ty dałeś po przecinku i miałeś tak cośtam,, cośtam_dodane coś_starego i powodowało to błąd. W jednym miejscu było też zamiast wstawione przed ' to wstawiłeś po i błąd :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Spanner    4247

A czytałeś może w temacie supportu tego moda, czy nie opisał ktoś tego problemu ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vader    136

Witam.

No nie pomyslalem,dzieki za naprowadzenie.

Oto jak rozwiazac problem z roznymi kolorami na stronie glownej po edycji pliku class_forums.php

W pliku "admin/applications/forums/sources/classes/forums/class_forums.php"

Znajdz

$forum_data['last_poster_name'] = $data['last_poster_name'];

Dodaj powyzej (okolo lini 1002)

$forum_data['last_poster_group'] = $data['last_poster_group'];

No i po problemie.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.