Jump to content
cichy

krzaki w panelu + link przekierowujący

Recommended Posts

Witam ponownie w nowym roczku :)

Mam malutki problemik z krzaczkami w panelu usera dokladnie tabela "ostatnio byli" + "komentarze"

zamiast daty są zanki formatowania

zamieszczam screen

01.png

I drugi problem

Chciałbym że by ustawić z automatu na "NIE"

Przenoszę np. temat do kosza i jest opcja pozostaw link macierzysty i jest opacja z automatu na "TAK"

Pozdrawiam

cichy

Share this post


Link to post
Share on other sites

Ad. 1. miałeś ustawione polskie daty ?? czy nie zmieniałeś nic w nich ??

ad 2. ACP -> LOOK & FEEL -> dany skin -> Edit Template HTML -> Moderator Function -> move_form

znajdź tam:

<td class="pformright"><select name="leave"><option value="y" selected="selected">{$this->ipsclass->lang['yes']}</option><option value="n">{$this->ipsclass->lang['no']}</option></select></td>
zamień na:
<td class="pformright"><select name="leave"><option value="y">{$this->ipsclass->lang['yes']}</option><option value="n" selected="selected">{$this->ipsclass->lang['no']}</option></select></td>

Share this post


Link to post
Share on other sites
Ad. 1. miałeś ustawione polskie daty ?? czy nie zmieniałeś nic w nich ??

ad 2. ACP -> LOOK & FEEL -> dany skin -> Edit Template HTML -> Moderator Function -> move_form

znajdź tam:

<td class="pformright"><select name="leave"><option value="y" selected="selected">{$this->ipsclass->lang['yes']}</option><option value="n">{$this->ipsclass->lang['no']}</option></select></td>
zamień na:
<td class="pformright"><select name="leave"><option value="y">{$this->ipsclass->lang['yes']}</option><option value="n" selected="selected">{$this->ipsclass->lang['no']}</option></select></td>

Ad2- Zrobione thx

Ad1- miałem pl daty wysypalo sie to po upgrade do wersji 2.3.6 :( kombinuje i echo to samo jest jak jest lista on line userow na glownej stronie i jak najedziesz kursorem na nicka to nie ma podanej godziny logowania tylko tez formatka daty.

Share this post


Link to post
Share on other sites

to musisz wgrać od nowa polskie daty, zobacz jeszcze w ACP -> TOOLS & SETINGS -> Date & Time czy masz poustawiane dobrze daty, tzn te w formacie %d, %m, %y itp

Share this post


Link to post
Share on other sites
to musisz wgrać od nowa polskie daty, zobacz jeszcze w ACP -> TOOLS & SETINGS -> Date & Time czy masz poustawiane dobrze daty, tzn te w formacie %d, %m, %y itp

tak mam w acp.

acp.png

Czyli na nowo całe spolszczenie mam wgrać.

Czy moze wystarczy w jakims pliku coś zmienic tylko.

tak mam w acp.

acp.png

Czyli na nowo całe spolszczenie mam wgrać.

Czy moze wystarczy w jakims pliku coś zmienic tylko.

No i miałeś racje po sprawdzeniu plików

sources/ipsclass.php

Okazało się parę zonków dzieki za pomoc wszystko już smiga :D :radocha:

PS.

Nowe forum jest superek i wszystkiego dobrego w nowym roczku.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.