Skocz do zawartości
Urlop / Vacation Czytaj dalej... ×
  • Zarejestruj się
Pacio

Email - Problem

Polecane posty

Witajcie. Kiedy uzytkownicy rejestruja sie na moim forum to nie dochodzi im email aktywacyjny. Wiecie moze jak to naprawic? ;). Bedzie plusik i piata gwiazdka :D.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ustawione masz aktywacja przy użyciu maila ? Jaki serwer ? czy wysyłanie masz przy użyciu funkcji mail() realizowane czy SMTP ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Serwis 2ap.pl Nie wiem gdzie sprawdzic czy mam przy mailu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niby pisze, że funkcja mail() jest dostępna. Czy nie dochodzą żadne maile z forum czy tylko te po rejestracji ? Spróbuj najwyżej zmienić metodę wysyłania maili na SMTP:

ACP -> zakładka System -> System Settings -> zakładka System -> Email Set-up

Mail Delivery Method Zmień na SMTP

a następnie wypełnij sekcję SMTP Set-up podając dane do jakiejś swojej skrzynki pocztowej np. z gmaila czy coś

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Robię tak jak kazałeś i nadal nie przychodzi. A oto screen jak mam ustawione:

Screen usuniety.

Edytowano przez Pacio

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Albo może jak zrobić że nie trzeba akceptować mailem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Port smtp dla o2 to nie czasem 587?

465 to chyba gmail.com ma jak pamiętam.

I usuń ten screen na litość...

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zmieniłem port i to samo. Pomoże ktoś :D.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Albo może jak zrobić że nie trzeba akceptować mailem?

ACP -> zakładka System -> System Settings -> zakładka System -> Security and Privacy -> New registration email validation? wybierz None i będzie bez aktywacji

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki Ci :D. Temat do zamknięcia :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie do uwierzenia, musi działać...

Załóż konto na gmail.com i tej skrzynki używaj bo jest solidna.

Dane wtedy ustaw:

smtp: ssl://smtp.gmail.com

port: 465

I cudów nie ma, musi działać. Bez aktywacji via e-mail to fatalny pomysł.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem został rozwiązany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.