Skocz do zawartości
Lawliet

Aktualizacja forum IPB 3.0.5 do 3.1.1

Polecane posty

Lawliet    78

Witam. I znów problemy !

NIe dam rady zaaktualizować forum.

Po 1.

Po wejściu w www.linkforum.pl/admin/upgrade

Biorę next->next i nie mogę nic zaznaczyć to upgrade'u

Obok wszystkiego jest " Up to date " i brak możliwości zaznaczenia.

Kiedy wgrywam pliki na samym dole strony mam jakiś błąd bazy danych ( taka ramka się wyświetla )

Jak upgraduje ?

Pobrałem paczkę Ip.Board 3.1.1

Rozpakowałem ją

Usunąłem z paczki conf.global.dist i katalog install z admin/

Wrzuciłem zawartość paczki do głównego folderu ftp

Przeszedłem na www.linkforum.pl/admin/upgrade

linkforum - tyczy się adresu mojej strony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Spanner    4247

jest ok. Napewno odpowiednią paczke pobrałeś? może jest z nią coś nie tak, bo jesteś drugą osobą, która ma z czymś takim problem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Spanner    4247

To najlepiej napisz ticket do IPS, bo chyba im się coś skopała paczka :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lawliet    78

Ta paczka jest dobra, ponieważ, gdy wrzucam ją na czysty FTP to dobrze się instaluje.

Problem w tym, że nie mogę zaznaczyć IPS do upgradu, tak jak już by był IPB 3.1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.