Skocz do zawartości
  • Zarejestruj się
Krzemas

malutki problem

Polecane posty

oto następujący problem

SELECT p.*, t.* FROM posts p LEFT JOIN topics t ON t.tid=p.topic_id WHERE t.tid=7

","switch_option":"0","menu_option_text":"","menu_content_text":"","single_tag":"0","optional_option":"0","image":""},"xml":{"id":"17","title":"XML Code","desc":"Allows you to enter formatted/syntax-highlighted XML code","tag":"xml","useoption":"0","example":"

\n \n Test\n \n

","switch_option":"0","menu_option_text":"","menu_content_text":"","single_tag":"0","optional_option":"0","image":""},"member":{"id":"31","title":"Member","desc":"Given a member name, a link is automatically generated to the member's profile","tag":"member","useoption":"1","example":" runs this site.","switch_option":"0","menu_option_text":"","menu_content_text":"","single_tag":"1","optional_option":"0","image":""},"extract":{"id":"33","title":"Extract Blog Entry","desc":"This will allow users to define an extract for an entry. Only this piece of the entry will be displayed on the main blog page and will show up in the RSS feed.","tag":"extract","useoption":"0","example":"This is an example!","switch_option":"0","menu_option_text":"","menu_content_text":"","single_tag":"0","optional_option":"0","image":""},"blog":{"id":"34","title":"Blog Link","desc":"This tag provides an easy way to link to a blog.","tag":"blog","useoption":"1","example":"Click me!","switch_option":"0","menu_option_text":"","menu_content_text":"","single_tag":"0","optional_option":"0","image":""},"entry":{"id":"35","title":"Blog Entry Link","desc":"This tag provides an easy way to link to a blog entry.","tag":"entry","useoption":"1","example":"Click me!","switch_option":"0","menu_option_text":"","menu_content_text":"","single_tag":"0","optional_option":"0","image":""},"optional":{"id":"36","title":"Optional","desc":"","tag":"optional","useoption":"0","example":"","switch_option":"0","menu_option_text":"","menu_content_text":"","single_tag":"0","optional_option":"1","image":""},"twitter":{"id":"37","title":"Twitter","desc":"A tag to link to a user's twitter account","tag":"twitter","useoption":"0","example":"@userName","switch_option":"0","menu_option_text":"","menu_content_text":"","single_tag":"0","optional_option":"0","image":"twitter.png"}}) ); ipb.vars['emoticon_url'] = "http://www.mpcforum.y0.pl/upload/public/style_emoticons/default"; //Search Setup ipb.vars['search_type'] = 'forum'; ipb.vars['search_type_id'] = 11; ipb.vars['search_type_2'] = 'topic'; ipb.vars['search_type_id_2'] = 4; //]]>

to mi się pokazuje jak chce dodać nowego posta i niepokazuje mi wszustkich dodatkowych opcji do edytowania tematu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj,

spróbuj: i pytanie czy to jest na każdym skinie, czy na konkretnym? czy coś modyfikowaliście?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

na każdym skinie tak mam aktualnie mam wersje 3.0.4 i nie pokazuje żadnych dodatkowych opcji edytowania teksu i nie wiem co mam z tym zrobić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

uaktualnij wersję do 3.0.5 i wgraj jeszcze raz spolszczenie powinno pomóc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

czyli bym musiał zainstalować wersje od nowa forum 3.0.5?? bo mam aktualnie styl wgrany na forum deflection to może przez to nie wiem sprubuje jak coś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie, nic nie musisz od nowa. wgrywasz tylko nowe pliki i odpalasz upgradera i on Ci zaktualizuje to co potrzeba :) ale skiny pozostaną nietknięte

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

spanner to może jak posiadasz działającą wersje tego skinu deflection na 3.0.5 to chętnie bym prosił bo głupio tak jest jak nic niemożna edytować tekstu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Deflection pod wersję 3.04 jest taki sam jak na 3.0.5 więc jeśli taki posiadasz to powinien być kompatybilny i z nowszą wersją. A co do samego skinu, to nie posiadam go. Poza tym on jest płatny 25$ więc nawet jakbym go miał to nie mógł bym Ci go udostępnić, bo jest to niezgodne z prawem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy masz legalną wersje forum?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

i na angielskim i na polskim langu? czy tylko na jednym z nich? co to za serwer? czy próbowałeś przeinstalowywać forum? odświeżałeś cache i przebudowywałeś szablony?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

to jest na all langach odświerzyłem all i przebudowałem szablony nie wiem możę już ktoś miał taki problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie spotkałem się sam jeszcze z takim problemem, możliwe że coś się źle wgrało albo serwer coś w kulki leci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem został rozwiązany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.