Skocz do zawartości

Polecane posty

Yo mam proble w dadaniem modów takich jak SB do 2.3.x "Jacy użytkownicy są dzisiaj dostępni i PM do wszystkich. Proszę o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

Pokoleli,jaki masz problem,musimy wiedziec od czego zaczac pomoc...

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

Kolego,w kazdym modzie masz instrukcje gdzie jest opisane jaki pliki trzeba wgrac i co ewentualnie edytowac.

Jezeli nigdy tego nie robiles,to watpie bys dal sobie rade,lepiej popros o pomoc @Spannera,on to zrobi szybko i skutecznie.

Wpierw musisz miec zainstalowanego tego moda: FSY23

Jak masz tego to dopiero mozna instalowac inne mody.(w srodku jest instrukcja)

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zainstalowałem i jak wchodze w component i klikam Manage Settings albo to drugie to pisze

Warning: require_once(/var/www/virtual/haxoz.cba.pl/sources/components_acp/umi.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/virtual/haxoz.cba.pl/sources/acp_loaders/acp_components.php on line 144

Wie ktoś o co z tym chodzi?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tak, wiemy. nie wgrałeś pliku umi.php do katalogu sources/components_acp/. Czytaj uważnie instrukcje :)

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Udało się zrobiłem tego moda i teraz dodaje shoutboxa wszystko powkładałem tam gdzie powinno być i jak go uruchomić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W ACP -> COMMPONENTS -> i tam będziesz miał do instalacji. Nie wiem jakiego shouta masz lepiej w instrukcji zobaczyć w sekcji Install jak zainstalować

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Trzeba było samemu zainstalowwać czyli link i się instalowało ale znowu problem xD

Warning: require_once(/var/www/virtual/haxoz.cba.pl/resources/shoutbox/version_history.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/virtual/haxoz.cba.pl/shoutbox_setup/custom/app.php  on line 84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ten sam błąd na który odpowiedziałem: tzn. nie jest wgrany plik na ftp

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a właśnie że jest wgrany. Jest w tym folderze gdzie pisze "shoutbox_setup/custom/app.php" i jest ten plik tam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

chyba czytasz bez zrozumienia. Brakuje pliku resources/shoutbox/version_history.php

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok opanowałem wszystko. A co zrobić żeby był widoczny na forum?

Edytowano przez hackerX

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To już w ustawieniach trzeba włączyć i pewnie nadać odpowiednim grupom uprawnienia do tego, żeby mogły widzieć/pisać w shoucie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,

zazwyczaj w ACP -> TOOLS & SETTINGS masz ustawienia, ewentualnie w ACP -> COMMPONENTS możesz szukać. Nie powiem Ci dokładnie gdzie co i jak bo nie wiem nawet co zainstalowałeś a wróżką jeszcze nie jestem :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak jak napisałem w PW. Jeśli włączyłeś shout aw ustawieniach w ACP -> TOOLS & SETTINGS to musisz jeszcze edytować ustawienia każdej grupy i włączyć jej możliwość korzystania i widzenia samego SB

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.