Jump to content
  • 0

Znikające posty


Question

Hej, niedawno zrobiłem update z wersji ipb na invision 4.

Do dzisiaj wszystko ładnie śmigało, ale z jakąś godzinę temu przestało wyświetlać mi zawartość postów. Jak to debugować?

http://forumtestowe.legalne.info/index.php?app=forums&module=forums&controller=topic&id=43555

Kompnent "commentContent" jest niestety pusty

image.thumb.png.d929e82a1a2be5adc393d4b5b23f89d8.png

W bazie danych istnieje normalnie tabela z postami

Edited by VoytechG
Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
  • Administrator

A co robiłeś w między czasie? zerknij na tabelę z postami, czy tam są podane treści postów? może nadpisałeś zawartość

  • Like 1
Link to post
Share on other sites
  • 0

Wszystko na razie działa, polskie znaki poprawiłem tym poleceniem 

UPDATE `forum_core_error_logs` SET 
`log_error` = REPLACE(`log_error` , '¦', 'Ś'),

a kolumnę "post" ze starej tabeli przekopiowałem do nowej i działa 😄

 

UPDATE table_name1 
    SET column1 = (
        SELECT column2
        FROM table_name2
        WHERE table_name1.id = table_name2.id
    );
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Dołącz do pierwszego newslettera Invision Community

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.