Skocz do zawartości
  • Zarejestruj się
  • 0
qusix

IPS 4.3 - nie można zarejestrować konta

Pytanie

Witam otóż na https://division-rpg.pl/ mam problem po podpieciu certyfikatu oraz domeny ze jesli chce zarejestrowac konto gdy wprowadze wszystkie dane i dam zarejestruj przenosi mnie na index.php?/register/ oraz nic nie przychodzi na email https://forum.invisionize.pl/uploads/emoticons/default_smile.png Proszę o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

7 odpowiedzi na to pytanie

Polecane posty

  • 0

A masz komunikat, że założyło konto? mail może nie przychodzić bo możesz mieć coś źle ustawione

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
7 minut temu, Spanner napisał:

A masz komunikat, że założyło konto? mail może nie przychodzić bo możesz mieć coś źle ustawione

Więc tak pierwsze naciskam przycisk rejestruj przechodzi mi na tą stronę i uzupełniam dane forumlarza (obrazek w załączniku r1.png)

Nastepnie klikam przycisk Utwórz nowe konto i przechodzi mi do obrazek w załączniku r2.png.

Na e-maila nic nie dostaje jedynie pisze mi w acp ze konto oczekuje na zatwierdzenie email.

Tak samo dzieje sie gdy wyłącze potwierdzenie email to przenosi mnie do tej pustej strony z obrazka r2.png ale za to tworzy konto.

 

r1.png

r2.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

To coś masz przekombinowane. Możesz spróbować wejść w acp na zakładkę Pliki -> ustawienia przechowywania i zapisać formularz. to wtedy przeładuje skrypty itp. Jak dalej będzie błąd to sprawdź jak wygląda ta strona na domyślnym szablonie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

na domyslnym tak samo

niestyty nie mam takiej opcji w acp

zrobiło się to po dodaniu certyfikatu

i domeny

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Jak zmieniłeś domenę to masz problem z licencją. Musisz zresetować w panelu IPS'u ale takie problemy nie są związane z licencją ogólnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

to nic nie dało

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

No to musiałeś coś więcej namieszać. Nie raz zmieniałem czy to serwer czy domenę i nie miałem tego typu problemów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.