Skocz do zawartości
  • Zarejestruj się
  • 0
usmiechnietymniszek

Pytanie dot. wersji bazy danych.

Pytanie

Witam. Zawsze instalowałem MySQL w wersji 5.6 czy IPS 4.3.6 obsługuje MySQL w najnowszej wersji 8.0 lub chociaż 5.7?. PHP w wersji 7.2 mam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

3 odpowiedzi na to pytanie

Polecane posty

  • 0

Jeśli chodzi o wersję 8 to nie wiem, nie sprawdzałem ale 5.7 będzie działać. Ogólnie minimalna wersja jaką zaleca ips to 5.6.2. Ewentualnie zainteresuj się mariaDB, używam wersji 10.3 na devepmencie i jest git. Ewentualnie możesz użyć percony. Są lepsze niż zwykły mysql

  • Thanks 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
10 minut temu, Spanner napisał:

Jeśli chodzi o wersję 8 to nie wiem, nie sprawdzałem ale 5.7 będzie działać. Ogólnie minimalna wersja jaką zaleca ips to 5.6.2. Ewentualnie zainteresuj się mariaDB, używam wersji 10.3 na devepmencie i jest git. Ewentualnie możesz użyć percony. Są lepsze niż zwykły mysql

Okej, Dzięki za pomoc. Temat można zamknąć 🙂

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Problem został rozwiązany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.