Jump to content
  • 0
Mateusz_K

Wiadomości masowe nie działają

Question

Cześć, nie działa mi wysyłka wiadomości masowej. Dodaję grupy użytkowników, filtry ustawiam na dowolne i po przejściu dalej nic się nie dzieje. Status wiadomości to 0 użytkowników, nie rozpoczęto wysyłki a wiadomość można anulować. Inne wiadomości wysyłają się normalnie (nowe konto, zmiana hasła). Wiadomość testowa przy zmianie ustawień też dochodzi bez problemu. Jest w stanie ktoś coś podpowiedzieć? 

W ustawieniach zaawansowanych mam ustawione : Uruchamiaj automatycznie, w zależności od ruchu na stronie (domyślnie) 

Zmieniałem na CRONa, ale też nie działa ;/

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Zgadza się, mój błąd bulk był w starej wersji 🙂 teraz jest zadanie w kolejce. Na stronie głównej acp powinieneś mieć zadania, które się wykonują teraz w tle i powinna tam być wysyłka

Share this post


Link to post
Share on other sites
  • 0

A czy jak dodajesz ten mail to pojawia się tam lista odbiorców do których trafi? Sprawdź task czy nie jest zablokowany. W wyszukiwarkę wpisz task, przejdź do listy zadań i tam znajdź bulk, task się nazywa bulkMail jeśli dobrze pamiętam. Jeśli będzie na przyciskach po prawej kłódka, to kliknij ją. Jeśli będzie ikonka "play" to też naciśnij zobaczysz czy jest jakiś błąd czy nie

Share this post


Link to post
Share on other sites
  • 0
8 minut temu, Spanner napisał:

A czy jak dodajesz ten mail to pojawia się tam lista odbiorców do których trafi?

Tak.

8 minut temu, Spanner napisał:

Sprawdź task czy nie jest zablokowany. W wyszukiwarkę wpisz task, przejdź do listy zadań i tam znajdź bulk, task się nazywa bulkMail jeśli dobrze pamiętam.

Niestety nie mam takiego czegoś jak bulkMail ;/

Kliknąłem na jakieś zadanie odpalane co 1 minutę na kłódkę, ale dalej nie działa.

Share this post


Link to post
Share on other sites
  • 0

Tak, zgadza się, jest w tych zadniach w tle ta moja wysyłka, tylko, że puściłem na forum przebudowę indeksów i jest tego od groma a moje zadania od wysyłki są na samym końcu, więc to pewnie dlatego nie działa ? 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.