Jump to content
  • 0
Mateusz_K

Bład e-mail

Question

Cześć. Mam problem z wysłaniem testowych maili. W panelu admina dostaję błąd (załączam obrazek). 

A w logach mam takie błędy : 

IPS\Email\Outgoing\Exception: Connection refused (111) - jak mam w ustawieniach SMTP
IPS\Email\Outgoing\Exception: email_test_mailfunction_disabled (0)  - przy zmianie na PHP

Co może być nie tak ? 

Screenshot_16.png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

W przypadku php, oznacza to, że nie masz włączonej funkcji php mail() i nie można wysłać. W przypadku SMTP masz jakiś błąd, złe dane albo coś. Sprawdź poprawność danych jak login, hasło, adres serwera smtp i port. Jeśli błąd będzie cały czas to musisz napisać do dostawcy hostingu

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

W jaki sposób mogę włączyć funkcję php mail ? Forum na wersji 3.3 korzysta z tej funkcji php mail i działa wszystko dobrze, więc i tutaj powinno być ok. 

Share this post


Link to post
Share on other sites
  • 0

Ok problem rozwiązany. Pokombinowałem trochę z tymi ustawieniami SMTP i przeszło. Dzięki. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.