Jump to content
  • 0
Mecenas

Brak tla w widoku BLOG

Question

Po opublikowaniu wpisu nie pokazuje zdjecia w tle.

Przechwytywanie.thumb.PNG.43c2ca0c034ada79270012aeefa5e4e8.PNG

 

Powinna byc taka pusta przestrzeń w tym miejscu czy nie? Równiez po dodaniu kazdego wpisu gubi się https krzyczy ze brak pelnego szyfrowania podejrzewam ze tu wina jest zdjec dodanych jako promowana grafika.

https://www.pickupklub.pl/blogs/entry/4-volkswagen-atlas-tanoak/

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 1

Po migracji forum zapewne wkradł sie blad gdyz w sciezce do uplods miałem zle wpisane / 😉

Share this post


Link to post
Share on other sites
  • 0

Witaj,
odnośnie braku tła we wpisie: https://www.pickupklub.pl/uploads/monthly_2018_08/atlas.jpg.1a3bfb03d9714e548221f59cf3412fdc.jpg nie ma tego obrazka
Jeśli natomiast chodzi o https to dlatego, że we wpisie masz obrazki po http: http://bi.gazeta.pl/im/21/21/16/z23207457Q,Volkswagen-Atlas-Tanoak.jpg

Czy włączyłeś w ustawieniach proxy dla wszystkich obrazków? jeśli nie to albo musisz włączyć, albo te zdjęcia po https zalinkować

Share this post


Link to post
Share on other sites
  • 0

Proxy właczylem, przebudowało tez grafiki i pomogło 😉

A tlo w opisie to dodaje grafike i nie podswietla jej

Przechwytywanie.PNG

Share this post


Link to post
Share on other sites
  • 0
23 minuty temu, Mecenas napisał:

Proxy właczylem, przebudowało tez grafiki i pomogło 😉

A tlo w opisie to dodaje grafike i nie podswietla jej

Przechwytywanie.PNG

A w tej miniaturce jest pokazywana? Masz dobrze ustawione miejsce przechowywania plików dla bloga w acp? sprawdź i daj mu zapisz tak na wszelki wypadek, żeby sobie odbudował wszystko

Share this post


Link to post
Share on other sites
  • 0

Nie jest pokazywana. Gdzie znajde ustawienia do przechowywania bo nie moge znalezc tego. Bloga instalowalem pozniej niz cale forum takze bardzo mozliwe ze jest problem z przechowywaniem bo grafika wywala blad 404

Share this post


Link to post
Share on other sites
  • 0

Nie pomogło nic, sciezki sa prawidlowe.

Share this post


Link to post
Share on other sites
  • 0

chmody na 777 powinny byc?

 

Przechwytywanie.PNG

Share this post


Link to post
Share on other sites
  • 0

Tak, ale 777 powinno być na katalog gdzie są zdjęcia przetrzymywane, czyli w Twoim wypadku samo uploads wystarczy

Jak coś to podeślij dane to spróbuję pomóc

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.