Jump to content
  • 0
Sign in to follow this  
pablo

Problem z wyświetlaniem grafiki na mobilnej wersji forum

Question

Po ostatniej aktualizacji forum zacząłem mieć problemy z prawidłowym wyświetlaniem linków ze zdjęciami na telefonie, gdy wklejam jakiegoś linka z przykładową grafiką to obraz wychodzi daleko po za ramki strony i wygląda to dość paskudnie.

Czy jest jakiś sposób aby ustawić gdzieś prawidłowe wyświetlanie tak aby było dopasowane idealnie do mobilnej wersji strony?


Tutaj posty z przykładowymi zdjęciami i jak to wygląda u mnie na telefonie: 

UtbSONx.jpg

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Ja to sobie dodałem do custom.css takie coś i śmiga.

@media screen and (max-width: 979px) {
    .ipsImage {
        max-width: 100% !important;
    }
}

 

Ech, nie mogę edytować postu.

I zapomniałbym wspomnieć, że tu coś nie gra:

.cPost div[data-role="commentContent"] img.ipsImage_thumbnailed {
    max-width: 1000px;
    max-height: 750px;
}

Według mnie nie powinno być max-width: 1000px; (tak, ja to sobie usunąłem)

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Dzięki za pomoc, teraz już wszystko działa poprawnie

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.