Skocz do zawartości
  • Zarejestruj się
  • 0
pitersc

Zmiana koloru linków nawigacyjnych

Pytanie

Hej,

Prośba o podpowiedź, chcę zmienić linki nawigacyjne na bardziej kontrastowy kolor, w edycji szablonu nie mogę tego namierzyć, prośba o podpowiedź, dzięki!

Screenshot_1.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

12 odpowiedzi na to pytanie

Polecane posty

  • 0

Te linki po prawej to:

.ipsBreadcrumb [data-action="defaultStream"], .ipsBreadcrumb [data-action="markSiteRead"]

a po lewej to samo

.ipsBreadcrumb > ul > li > a

Linki po prawej można zmienić zmieniając kolor tekstu. Więc ogólnie ja bym tego nie ruszał tylko w custom.css dodał swoje

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Wiem, że dużo wymagam ale czy może mi pomóc łopatologicznie 🙂

W sensie jak szybko zmienić te wszystkie cholerne linki w css bo w stopce mam to samo.

Czy mogę w custom zrobić to tylko dla tych elementów nawigacji czy custom zmieni kolor czcionki globalnie?

Gdyby udało się wrzucić kod to byłoby wspaniale 🙂

2.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

W custom jak wkleisz te definicje to tylko w obrębie ich będą zmiany:

.ipsBreadcrumb [data-action="defaultStream"], 
.ipsBreadcrumb [data-action="markSiteRead"],
.ipsBreadcrumb > ul > li > a {
    color: #FF0000 !important;
}

to zmieni kolor na czerwony

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Super, ale pewnie coś robię nie tak 🙂

Screenshot_3.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

dokładnie tutaj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Cholerka to może gdzieś czegoś brakuje bo nic się nie zmieniło 🙂

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

a masz włączony szablon default? podeślij link najwyżej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Nie wiem czy to miałeś na myśli:

Screenshot_4.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

tak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Ok no to mam włączony bo innego nie miałem 🙂 może coś nie tak jest w kodzie w css?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Tak jak pisałem podeślij link.

PS. przy okazji zaktualizuj sobie wersję skryptu którą posiadasz w profilu, bo jest to mylące 🙂

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Nie zamknąłeś klamry po body, więc poniższy kod nie ma prawa działać 😉

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.