Skocz do zawartości
  • 0

Pytanie

Problem jest coś dziwny...

Kiedy wyjdę z forum, zamykam przeglądarkę, czy samą zakładkę...

po jakimś czasie wracam i...

odpalam z zakładek forum, wchodzę na SB chcę pisać i kapa :( niestety się nie da!

Muszę kliknąć w nazwę shoutbox, po przejściu do SB piszę jedno słowo, wyświetla sie na SB, wracam na stronę główną forum i już mogę pisać

Proszę o pomoc w zniwelowaniu tego błędu :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

12 odpowiedzi na to pytanie

Polecane posty

  • 0

Witaj,

Czy błąd ten dotyczy tylko Ciebie, czy inni też mają tego typu problemy? próbowałeś wgrać jeszcze raz pliki sb?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

W pewnym momencie myślałam, że to tylko u mnie, aż nie zaczęto mi tego zgłaszać

Nie, nie próbowałam dodawać plików jeszcze raz, a i jeszcze jedno, nie działa archiwum SB

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Co do archiwum to czy masz je włączone dla danej grupy? ACP -> zakładka Użytkownicy -> Manage User Groups -> edytujesz daną grupę -> Zakładka IP.Shoutbox -> i tam jest opcja Widzi archiwum? powinna być na tak :) co do błędu to spróbuj pobrać jeszcze raz archiwum ze strony IPS'u i wgraj pliki raz jeszcze.

PS. temat przenoszę do odpowiedniego działu

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Podmieniłam wszystkie pliki od Shoutboxa i nic ;/ ten sam problem

zamykam zakładkę forum, wracam po jakimś czasie +/- 10-15min piszę w SB klikam enter i dupa tzn nic :P

Muszę wejść w zakładkę Shoutbox napisać coś, dopiero wrócić i pisać ze strony głównej forum.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

hmm, w takim razie jedyne co mi przychodzi do głowy to odinstalować Hook'a: IP.Shoutbox (Global) i zainstalować go ponownie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

To jedyne co można jeszcze zrobić to przeinstalować całego SB :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

podepne sie do tematu, u mnie tz archiwum SB nie dziala, wyskakuje taki komunikat :

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 234 bytes) in /virtual/pl/h2/vkp/forum/ips_kernel/classDbMysqliClient.php on line 465

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Witaj,

Twój błąd jest zupełnie inny i problem polega na tym, że masz za mało pamięci przydzielonej w ustawieniach php.ini. Mówiąc krótko brakło Ci pamięci żeby wykonać skrypt i wyświetlić zawartość :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

dobra a gdzie to zmienic ?

i jak wlaczyc ten baner informacyjny w SB o tym, ze np:

Shoutbox nie jest wyszukiwarką i nie służy do pomocy. Takie rzeczy proszę załatwiać na forum pisząc tematy/posty.
Edytowano przez Duke_

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Ad 1. jeśli nie masz możliwości tworzenia własnych plików php.ini na serwerze musisz napisać do admina Twojego serwera. Informacje na tema tego, czy możesz własne pliki php.ini tworzyć znajdziesz w jakiejś pomocy do serwera

Ad 2. ACP -> zakładka System -> System Settings -> zakładka IP.Shoutbox -> Global Configuration -> i w pole Announcement wpisujesz co chcesz :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.