Jump to content
  • 0
cherro0125

Problem z wyszukiwarką

Question

8 answers to this question

Recommended Posts

  • 0

A zobacz czy w pliku init.php około linii 116 masz coś takiego:


			'READ_WRITE_SEPARATION'				=> TRUE,
			'USE_MYSQL_SEARCH_BASIC_MODE_THRESHOLD'	=> 0

 

Share this post


Link to post
Share on other sites
  • 0

Masz nieaktualny plik init.php (znajduje się w katalogu głównym forum) tam jest zdefiniowana ta stała. Wgraj odpowiednią wersję i zacznie działać

Share this post


Link to post
Share on other sites
  • 0

Gdzie mogę pobrać odpowiednią wersje tego pliku?

Share this post


Link to post
Share on other sites
  • 0

w paczce z plikami, które pobrałeś z panelu klienta IPS. Przez odpowiednią wersję rozumiem że jak masz forum np. 4.1.19 to plik powinien być od tej wersji a nie od 4.1.18 itp

Share this post


Link to post
Share on other sites
  • 0

Podmienienie tego pliku nic nie dało. 

Share this post


Link to post
Share on other sites
  • 0
5 minut temu, Spanner napisał:

A zobacz czy w pliku init.php około linii 116 masz coś takiego:



			'READ_WRITE_SEPARATION'				=> TRUE,
			'USE_MYSQL_SEARCH_BASIC_MODE_THRESHOLD'	=> 0

 

Brakowało tam tej linijki ostatniej. Po dodaniu jej ręcznie wszystko śmiga. :) 
Zastanawiam się tylko czemu jej tam brakowało.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.