Skocz do zawartości
  • 0
TENAZ

Nie działa funkcja Child.

Pytanie

Witam,

Posiadam taki oto CSS Selektor:

article > aside.ipsComment_author.cAuthorPane.ipsColumn.ipsColumn_medium.ipsResponsive_hidePhone > ul.cAuthorPane_info.ipsList_reset li:last-child

I nie działa w ogóle, a jak dam tak:

article > aside.ipsComment_author.cAuthorPane.ipsColumn.ipsColumn_medium.ipsResponsive_hidePhone > ul.cAuthorPane_info.ipsList_reset li

To działa, tylko, że w każdym pojawia się tekst, a nie tylko w jednym, czyli w tym :last-child. (szablon: postContainer)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

7 odpowiedzi na to pytanie

Polecane posty

  • 0

ale 4.2 jeszcze jest w fazie beta i różne rzeczy mogą tam nie działać prawidłowo. Niemniej jednak jeśli to bardzo uciążliwe to napisz do IPS'u może oni będą wiedzieć być może zmienili coś w systemie i teraz już się nie będzie tak dało zrobić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
1 godzinę temu, Spanner napisał:

ale 4.2 jeszcze jest w fazie beta i różne rzeczy mogą tam nie działać prawidłowo. Niemniej jednak jeśli to bardzo uciążliwe to napisz do IPS'u może oni będą wiedzieć być może zmienili coś w systemie i teraz już się nie będzie tak dało zrobić

Nie działa, kilka wtyczek które mam z last-child nie działają, także to błąd od IPS'u

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Jednak działa ;f

Dodałem takie coś:

article > aside.ipsComment_author.cAuthorPane.ipsColumn.ipsColumn_medium.ipsResponsive_hidePhone > ul.cAuthorPane_info.ipsList_reset li:nth-child(5)

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.