Skocz do zawartości
Urlop / Vacation Czytaj dalej... ×
  • Zarejestruj się
  • 0
Raven81

Brak odpowiedzi na posta

Pytanie

Witam uzytkowników od wczoraj mam problem z niewiadomych pryczyn nie moge ja ani nikt z uzytkowników odpowiadac na posty.

Dodam że umoge utworzyc nowego posta ukazuje sie odpowiedz ale po jakims czasi znika w dodanym poscie jest cały profil i odpowiedz a po jakims czasie znika połowa profilu i brak odpowiedzi? Pokaże na screnie oco chodzi

 

Screen c jest ok

screen b po jakim czasie

 

Reszta postów na forum nie mozna udzielic odpowiedzi.

 

b.png

c.png

Edytowano przez Raven81

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

16 odpowiedzi na to pytanie

Polecane posty

  • 0

Coś było zmieniane? może jakiś włam?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Właśnie nie napisali mi urzytkownicy że nie moga odpowiadac na posty sprzawdziłem i fakt.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Coś się musiało zmienić, skoro wcześniej działało to samo z siebie nie przestało działać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
2 godziny temu, Spanner napisał:

Coś się musiało zmienić, skoro wcześniej działało to samo z siebie nie przestało działać.

Sprawdziłem logi wszystko przebudowałem i nic nic i nic sam juz nie wiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Powiedzcie mi czy ma na to wpływ Archiwizowanie  bo tematów jest Według aktualnych zasad zarchiwizowanych zostanie 99,99% (31837 z 31841) tematów ?

Jak je teraz usunąć wsystkie?

Czytajac ten temat jak je wszystkie usunac nnaraz?  https://forum.ipsbeyond.pl/topic/34149-rozwiązany-archiwizowanie-jak-przywrócić-możliwość-dodawania-odpowiedzi-w-tematach/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Musisz wyłączyć archiwizowanie tematów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
Dnia 18.04.2017 o 08:32, Spanner napisał:

Musisz wyłączyć archiwizowanie tematów

Ale to nie załatwi przywrócenia wszystkich odpowiedzi w zaarchiwizowanych postach?

Znalazłem w innym temacie takie zapytanie

UPDATE tabela SET topic_archive_status=4 WHERE forum_id=1125 AND topic_archive_status=1

tabela czyli ipb_forums_archive_posts a nie mam tabeli topic_archive_status ? jak poprawnie wykonac to zapytanie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

topic_archive_status to kolumna a nie tabela. Jak wyłączysz archiwizacje to powinna być opcja przywrócenia wszystkiego z archwium

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

No tak jest opcja ale przywrócenia recznego czyli kazdy temat osobno zajmie mi to rok :) nie mozna tego inaczej zrobic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Wg. mnie jak wyłączasz archiwizacje to powinno przywrócić wszystko do stanu sprzed niej. Jeśli tego nie robi to pewnie można napisać skrypt do tego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

U mnie wyglada to tak od paru dni nic sie nie dzieje

1.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

A zadania chodzą i nie zablokowały się?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
11 godzin temu, Spanner napisał:

A zadania chodzą i nie zablokowały się?

Jeżeli chodzi o te to tak

21.png

Edytowano przez Raven81

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

A spróbuj ręcznie uruchomić parę razy Archivera czy coś ruszy ta kolejka co masz czy nic.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
10 godzin temu, Spanner napisał:

A spróbuj ręcznie uruchomić parę razy Archivera czy coś ruszy ta kolejka co masz czy nic.

Próbowałem pare razy ale narazie nic sie nie dzieje.

Mam jeszcze pytanie ustawiłem w ustawieniach usuwania archiwum ilość 100000 dni. jest to poprawnie?

96,83% zarchiwizowany (30656/31658)

30656 tematów zostanie usuniętych z archiwum

Dnia 24.04.2017 o 08:14, Spanner napisał:

Wg. mnie jak wyłączasz archiwizacje to powinno przywrócić wszystko do stanu sprzed niej. Jeśli tego nie robi to pewnie można napisać skrypt do tego.

Mozesz wykonac taki skrypt?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
6 minut temu, Raven81 napisał:

Mam jeszcze pytanie ustawiłem w ustawieniach usuwania archiwum ilość 100000 dni. jest to poprawnie?

96,83% zarchiwizowany (30656/31658)

30656 tematów zostanie usuniętych z archiwum

Jeśli pokazuje że większość rzeczy zostanie usunięta z archiwum to tak. musisz pokombinować i posprawdzać bo nigdy nie włączałem archiwizacji.

7 minut temu, Raven81 napisał:

Mozesz wykonac taki skrypt?

Tak, ale to tylko na zamówienie i po weekendzie majowym dopiero.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.